<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<title>Friedman new mayor of Beverly Hills - Park Labrea News/ Beverly PressPark Labrea News/ Beverly Press</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://beverlypress.com/wp-content/themes/jupiter/style.css" />
<link rel="pingback" href="https://beverlypress.com/xmlrpc.php" />



<!-- This site is optimized with the Yoast SEO plugin v13.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://beverlypress.com/2020/04/friedman-new-mayor-of-beverly-hills/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Friedman new mayor of Beverly Hills - Park Labrea News/ Beverly Press" />
<meta property="og:description" content="On March 31, the Beverly Hills City Council held the swearing in of the two winners of the..." />
<meta property="og:url" content="https://beverlypress.com/2020/04/friedman-new-mayor-of-beverly-hills/" />
<meta property="og:site_name" content="Park Labrea News/ Beverly Press" />
<meta property="article:tag" content="Beverly Hills" />
<meta property="article:tag" content="John Mirisch" />
<meta property="article:tag" content="julian gold" />
<meta property="article:tag" content="Lester Friedman" />
<meta property="article:tag" content="Lili Bosse" />
<meta property="article:tag" content="robert wunderlich" />
<meta property="article:section" content="Homepage Slider" />
<meta property="article:published_time" content="2020-04-02T00:27:23+00:00" />
<meta property="og:image" content="https://beverlypress.com/wp-content/uploads/2020/04/BHReorgFriedman.png" />
<meta property="og:image:secure_url" content="https://beverlypress.com/wp-content/uploads/2020/04/BHReorgFriedman.png" />
<meta property="og:image:width" content="956" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On March 31, the Beverly Hills City Council held the swearing in of the two winners of the..." />
<meta name="twitter:title" content="Friedman new mayor of Beverly Hills - Park Labrea News/ Beverly Press" />
<meta name="twitter:image" content="https://beverlypress.com/wp-content/uploads/2020/04/BHReorgFriedman.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://beverlypress.com/#website","url":"https://beverlypress.com/","name":"Park Labrea News/ Beverly Press","inLanguage":"en-US","description":"Park Labrea News and Beverly Press","potentialAction":[{"@type":"SearchAction","target":"https://beverlypress.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://beverlypress.com/2020/04/friedman-new-mayor-of-beverly-hills/#primaryimage","inLanguage":"en-US","url":"https://beverlypress.com/wp-content/uploads/2020/04/BHReorgFriedman.png","width":956,"height":533},{"@type":"WebPage","@id":"https://beverlypress.com/2020/04/friedman-new-mayor-of-beverly-hills/#webpage","url":"https://beverlypress.com/2020/04/friedman-new-mayor-of-beverly-hills/","name":"Friedman new mayor of Beverly Hills - Park Labrea News/ Beverly Press","isPartOf":{"@id":"https://beverlypress.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://beverlypress.com/2020/04/friedman-new-mayor-of-beverly-hills/#primaryimage"},"datePublished":"2020-04-02T00:27:23+00:00","dateModified":"2020-04-02T00:27:23+00:00","author":{"@id":"https://beverlypress.com/#/schema/person/e468daa61ee81220149bdc8cfbaab76b"},"potentialAction":[{"@type":"ReadAction","target":["https://beverlypress.com/2020/04/friedman-new-mayor-of-beverly-hills/"]}]},{"@type":["Person"],"@id":"https://beverlypress.com/#/schema/person/e468daa61ee81220149bdc8cfbaab76b","name":"Cameron Kiszla","image":{"@type":"ImageObject","@id":"https://beverlypress.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e4a68ff9a64df5df213be7c77d508f1d?s=96&d=mm&r=g","caption":"Cameron Kiszla"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Park Labrea News/ Beverly Press &raquo; Feed" href="https://beverlypress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Park Labrea News/ Beverly Press &raquo; Comments Feed" href="https://beverlypress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Park Labrea News/ Beverly Press &raquo; Friedman new mayor of Beverly Hills Comments Feed" href="https://beverlypress.com/2020/04/friedman-new-mayor-of-beverly-hills/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beverlypress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=08dcc7d34fd8f6e4c9a12a9b342163df"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='colorbox-css'  href='https://beverlypress.com/wp-content/plugins/wp-colorbox/example5/colorbox.css?ver=08dcc7d34fd8f6e4c9a12a9b342163df' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://beverlypress.com/wp-includes/css/dist/block-library/style.min.css?ver=08dcc7d34fd8f6e4c9a12a9b342163df' type='text/css' media='all' />
<link rel='stylesheet' id='agp-core-repeater-css-css'  href='https://beverlypress.com/wp-content/plugins/agp-font-awesome-collection/assets/repeater/css/style.css?ver=08dcc7d34fd8f6e4c9a12a9b342163df' type='text/css' media='all' />
<link rel='stylesheet' id='fac-css-css'  href='https://beverlypress.com/wp-content/plugins/agp-font-awesome-collection/assets/css/style.min.css?ver=08dcc7d34fd8f6e4c9a12a9b342163df' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://beverlypress.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://beverlypress.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://beverlypress.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.49' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://beverlypress.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.49' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='https://beverlypress.com/wp-content/themes/jupiter/style.css?ver=08dcc7d34fd8f6e4c9a12a9b342163df' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui-css'  href='https://beverlypress.com/wp-content/themes/jupiter/css/jqueryui/custom.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='https://beverlypress.com/wp-content/themes/jupiter/css/tipsy.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://beverlypress.com/wp-content/themes/jupiter/js/fancybox/jquery.fancybox.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://beverlypress.com/wp-content/themes/jupiter/js/flexslider/flexslider.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://beverlypress.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='https://beverlypress.com/wp-content/themes/jupiter/js/swipebox.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://beverlypress.com/wp-content/themes/jupiter/css/screen.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='https://beverlypress.com/wp-content/themes/jupiter/templates/custom-css.php?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css-css'  href='https://beverlypress.com/wp-content/themes/jupiter/css/grid.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://beverlypress.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='scroll-triggered-boxes-css'  href='https://beverlypress.com/wp-content/plugins/scroll-triggered-boxes/assets/css/styles.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://beverlypress.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://beverlypress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/wp-colorbox/jquery.colorbox-min.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/wp-colorbox/wp-colorbox.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/agp-font-awesome-collection/assets/repeater/js/main.js?ver=08dcc7d34fd8f6e4c9a12a9b342163df'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/agp-font-awesome-collection/assets/libs/jquery.mobile.min.js?ver=08dcc7d34fd8f6e4c9a12a9b342163df'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/agp-font-awesome-collection/assets/libs/responsiveslides.min.js?ver=08dcc7d34fd8f6e4c9a12a9b342163df'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/agp-font-awesome-collection/assets/js/main.min.js?ver=08dcc7d34fd8f6e4c9a12a9b342163df'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.49'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/beverlypress.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.49'></script>
<link rel='https://api.w.org/' href='https://beverlypress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beverlypress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beverlypress.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://beverlypress.com/?p=68450' />
<link rel="alternate" type="application/json+oembed" href="https://beverlypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeverlypress.com%2F2020%2F04%2Ffriedman-new-mayor-of-beverly-hills%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beverlypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeverlypress.com%2F2020%2F04%2Ffriedman-new-mayor-of-beverly-hills%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_color_main="D7E5ED";a2a_color_border="AECADB";a2a_color_link_text="0654c1";a2a_color_link_text_hover="333333";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- <meta name="NextGEN" version="3.3.0" /> -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<style type="text/css">
/* Custom Styles for Box 29155 */
.stb-29155 {
background: #ffffff !important;
color: #0c0c0c !important;
border-color: #0a0a0a !important;
border-width: 10px !important;
border-style: solid !important;
max-width: 400px;
@media ( max-width: 400px ) { #stb-29155 { display: none !important; } }
}

</style>

<link rel="icon" href="https://beverlypress.com/wp-content/uploads/2017/07/webwebBeverly-Press-logo1-A.jpg" sizes="32x32" />
<link rel="icon" href="https://beverlypress.com/wp-content/uploads/2017/07/webwebBeverly-Press-logo1-A.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://beverlypress.com/wp-content/uploads/2017/07/webwebBeverly-Press-logo1-A.jpg" />
<meta name="msapplication-TileImage" content="https://beverlypress.com/wp-content/uploads/2017/07/webwebBeverly-Press-logo1-A.jpg" />
 


<link rel='stylesheet' id='fac-fa-css'  href='https://beverlypress.com/wp-content/plugins/agp-font-awesome-collection/vendor/agp/agp-fontawesome/css/font-awesome.min.css?ver=08dcc7d34fd8f6e4c9a12a9b342163df' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-68450 single-format-standard custom-background">
		<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value=""/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="https://beverlypress.com"/>
		<input type="hidden" id="pp_slider_auto" name="pp_slider_auto" value="true"/>
		<input type="hidden" id="pp_slider_timer" name="pp_slider_timer" value="8"/>
	
	<!-- Begin mobile menu -->
	<div class="mobile_menu_wrapper">
	    <div class="menu-top-menu-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-29093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29093"><a href="https://beverlypress.com"><i class="fa fa-home"></i></a></li>
<li id="menu-item-29091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29091"><a href="https://beverlypress.com/advertising/">Advertising</a></li>
<li id="menu-item-29090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29090"><a href="https://beverlypress.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-29088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29088"><a href="https://beverlypress.com/contact-us/">Contact</a></li>
<li id="menu-item-29089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29089"><a href="https://beverlypress.com/about-us/">About</a></li>
<li id="menu-item-30005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30005"><a href="https://beverlypress.com/archives/">Archives</a></li>
<li id="menu-item-30657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30657"><a href="https://beverlypress.com/category/calendar/"><i class="fa fa-calendar"></i></a></li>
</ul></div><div class="menu-main-menu-container"><ul id="mobile_second_menu" class="mobile_main_nav"><li id="menu-item-29099" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29099"><a href="https://beverlypress.com/category/local_news/">News</a></li>
<li id="menu-item-29096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29096"><a href="https://beverlypress.com/category/crime/">Crime</a></li>
<li id="menu-item-29097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29097"><a href="https://beverlypress.com/category/dining-and-entertainment/">Dining &#038; Entertainment</a></li>
<li id="menu-item-29098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29098"><a href="https://beverlypress.com/category/life-style-and-art/">Life, Style &#038; Art</a></li>
<li id="menu-item-31947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31947"><a href="https://beverlypress.com/category/schools/">Schools</a></li>
<li id="menu-item-53252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53252"><a href="https://beverlypress.com/category/calendar/">Calendar</a></li>
<li id="menu-item-50402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50402"><a href="https://beverlypress.com/category/letters-to-the-editor/">Letters</a></li>
</ul></div>	</div>
	<!-- End mobile menu -->
	
	<!-- Begin template wrapper -->
	<div id="wrapper">
	
		<!-- Begin header -->
		<div id="header_wrapper">
			<div class="standard_wrapper">
				<div id="mobile_nav_icon"></div>
				<div class="menu-top-menu-container"><ul id="main_menu" class="main_nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29093"><a href="https://beverlypress.com"><i class="fa fa-home"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29091"><a href="https://beverlypress.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29090"><a href="https://beverlypress.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29088"><a href="https://beverlypress.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29089"><a href="https://beverlypress.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30005"><a href="https://beverlypress.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30657"><a href="https://beverlypress.com/category/calendar/"><i class="fa fa-calendar"></i></a></li>
</ul></div>				<div id="menu_border_wrapper"></div>
				<form role="search" method="get" name="searchform" id="searchform" action="https://beverlypress.com/">
					<div>
						<input type="text" value="" name="s" id="s" autocomplete="off" title="Search..."/>
						<button type="submit">
					    	<img src="https://beverlypress.com/wp-content/themes/jupiter/images/search_form_icon.png" alt=""/>
					    </button>
					</div>
				    <div id="autocomplete"></div>
				</form>
				<div class="social_wrapper">
    <ul>
    	    	    	<li class="twitter"><a target="_blank" title="Twitter" href="http://twitter.com/BeverlyPress"><img src="https://beverlypress.com/wp-content/themes/jupiter/images/social_black/twitter.png" alt=""/></a></li>
    	    	    	    	    	    	    	    	    	            </ul>
</div>			</div>
		</div>
		<!-- End header -->
		
		<div class="header_ads fade-in animated1">
		    		</div>
		
		<div id="boxed_wrapper">
			<div class="logo fade-in animated1">
				<div class="download-issue">
				
																	
							<a href="https://beverlypress.com/wp-content/uploads/2020/04/4.2-issue.pdf">
								<img src="https://beverlypress.com/wp-content/themes/jupiter/images/download-issue.jpg" alt="Download Newspaper Issue" />
								<p>Download Latest Issue</p>
							</a>
						
															
				<!--/download-issue--></div>
				<!-- Begin logo -->	
						
					<a id="custom_logo" class="logo_wrapper" href="https://beverlypress.com">
						<img src="https://beverlypress.com/wp-content/uploads/2018/06/park-labrea-news-beverly-press-low.png" alt=""/>
					</a>

								<!-- End logo -->
				
				<div class="header-ad">
				
					<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_29917"><a href="https://issuu.com/beverlypress/docs/see-sip-savor-2019?fr=sY2RlNTI5MTQ3Ng" target="_blank"><img src="https://beverlypress.com/wp-content/uploads/2019/09/see-sip-savor-2019-header-1.png" alt="header-right" width="200" height="auto" class="aligncenter size-full wp-image-52633" /></a></div></div>				
				<!--/header-ad--></div>
				
			</div>
			
			<div class="menu-main-menu-container"><ul id="second_menu" class="second_nav fade-in animated1"><li id="menu-item-29099" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://beverlypress.com/category/local_news/">News</a></li>
<li id="menu-item-29096" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://beverlypress.com/category/crime/">Crime</a></li>
<li id="menu-item-29097" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://beverlypress.com/category/dining-and-entertainment/">Dining &#038; Entertainment</a></li>
<li id="menu-item-29098" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://beverlypress.com/category/life-style-and-art/">Life, Style &#038; Art</a></li>
<li id="menu-item-31947" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://beverlypress.com/category/schools/">Schools</a></li>
<li id="menu-item-53252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://beverlypress.com/category/calendar/">Calendar</a></li>
<li id="menu-item-50402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://beverlypress.com/category/letters-to-the-editor/">Letters</a></li>
</ul></div>		</div>
<div class="header-leaderboard">
	
	
		
		<div id="dfUX3m8" class="dfads-javascript-load"></div>
		<script>
		(function($) { 
			$("#dfUX3m8").load("https://beverlypress.com/wp-admin/admin-ajax.php?action=dfads_ajax_load_ads&groups=9834&limit=1&orderby=random&order=ASC&container_id=&container_html=none&container_class=&ad_html=div&ad_class=&callback_function=&return_javascript=0&_block_id=dfUX3m8" );			
		})( jQuery );
		</script>
		<noscript><div class="dfad dfad_pos_1 dfad_first" id="_ad_68052"><a href="http://www.dupars.net/Store/locations/"><img src="https://beverlypress.com/wp-content/uploads/2020/03/Du-pars-Blue-Plate-Leaderboard-2.jpg" alt="Layout 1" width="728" height="90" class="aligncenter size-full wp-image-68057" /></a>

</div></noscript>
		
	
<!--/header-leaderboard--></div>

<div id="page_caption" class="single_post fade-in animated2">
	<div class="boxed_wrapper">
		
		<div class="sub_page_caption">
										 
	    	
	    	By <a href="https://beverlypress.com/author/cameron-kiszla/" title="Posts by Cameron Kiszla" rel="author">Cameron Kiszla</a> / April 1, 2020</div>
		<h2>Friedman new mayor of Beverly Hills</h2>
	</div>
</div>
<div class="single_post_ft_wrapper  fade-in animated3">
	</div>
<!-- Begin content -->
<div id="content_wrapper">
    <div class="inner">
    	<!-- Begin main content -->
    	<div class="inner_wrapper">
    		<div class="sidebar_content fade-in animated4">		
										<!-- Begin each blog post -->
						<div class="post_wrapper" style="padding-top:0;">
							<div class="post_inner_wrapper">
						    	<div class="post_wrapper_inner">
									<div class="post_inner_wrapper">
								        
										<div id="attachment_68451" style="width: 966px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-68451" class="size-full wp-image-68451" src="https://beverlypress.com/wp-content/uploads/2020/04/BHReorgFriedman.png" alt="" width="956" height="533" srcset="https://beverlypress.com/wp-content/uploads/2020/04/BHReorgFriedman.png 956w, https://beverlypress.com/wp-content/uploads/2020/04/BHReorgFriedman-500x279.png 500w, https://beverlypress.com/wp-content/uploads/2020/04/BHReorgFriedman-600x335.png 600w" sizes="(max-width: 956px) 100vw, 956px" /><p id="caption-attachment-68451" class="wp-caption-text">Mayor Lester Friedman, bottom center, was sworn in by City Clerk Huma Ahmed, top left, via teleconference on March 31. (photo courtesy of the city of Beverly Hills)</p></div>
<p>On March 31, the Beverly Hills City Council held the swearing in of the two winners of the March 3 election and chose a new mayor and vice mayor.</p>
<p>Contrary to last year’s reorganization meeting, which was held in the Academy of Motion Picture Arts and Sciences’ Samuel Goldwyn Theater and featured musical performances and lengthy speeches, the 2020 reorganization was held via teleconference as a result of the coronavirus pandemic.</p>
<p>On March 26, the City Council –&nbsp;in a joint special meeting with the Advisory Medical Task Force –&nbsp;canceled the celebratory meeting planned for April 6 and scheduled the installation meeting to be part of the March 31 council meeting.</p>
<p>All five council members addressed the impact of the coronavirus during their brief remarks. Councilwoman Lili Bosse, who was the top vote-getter on March 3 and thus won a third term on the council, thanked the community for “believing in me and trusting in me,” though she noted the ongoing coronavirus pandemic left her with “very mixed emotions.”</p>
<p>“My heart is very, very full right now, but … really, what’s on my mind first and foremost is the health and safety of our community and the health and safety of our world … Although we are physically apart, we need each other now more than ever, and I’ve found we’ve come together even stronger now more than ever,” she said.</p>
<p>Councilman Julian Gold, who finished second on March 3 and also secured a third term, noted that the newly elected council members’ speeches, which are normally celebratory, had a much more serious tone this year. Like Bosse, he also appealed to the resolve of the people of Beverly Hills and painted a picture of a brighter future once the coronavirus crisis passes.</p>
<p>“As I was taking the oath, the part that struck me was the piece that said to defend against all enemies foreign and domestic. Now, we’re fighting against an enemy we cannot see … but it is an enemy we will be able to conquer, and conquer together,” Gold said.</p>
<p>The council also chose Vice Mayor Lester Friedman to replace outgoing Mayor John Mirisch and Councilman Robert Wunderlich to replace Friedman as vice mayor.</p>
<p>Friedman and Wunderlich, who were both elected to the council in 2017, will serve in their respective positions for the first time.</p>
<p>Friedman said before the pandemic, when he was first planning a traditional celebration, he wanted to unveil a platform called “Beverly Hills Together.” While the coronavirus may change the emphasis of his platform, the title still fits, he said.</p>
<p>“The strong sense of community we enjoy in Beverly Hills should never be taken for granted … it takes Beverly Hills together to succeed, and together, we will,” he said.</p>
<p>Wunderlich, who noted that “this is not how I imagined what this day was going to be like,” echoed President Franklin Delano Roosevelt, who assumed office during the Great Depression and noted the dark times facing the nation while promising a brighter tomorrow.</p>
<p>“With our community and our dedicated city staff, we will succeed, and I promise I will do my utmost … I can do no less, and now – I can’t resist it – with Mayor Les on board, we can do more,” Wunderlich said.</p>
<p>The other four councilmembers also praised outgoing Mirisch, who they noted not only helped the city prepare for and react to the coronavirus crisis, but also helped Beverly Hills become more active in state politics and brought the city together with initiatives like his sing-along events.</p>
<p>“You really pushed us in new ways that we hadn’t done before,” Bosse said.</p>
<p>“There are few people who were better able to be in the position you were in while this thing developed, because you care for this village, to preserve it and to keep us healthy,” Gold added.</p>
<p>“You really made a difference. You didn’t just occupy that chair; you really made a difference,” Gold added. “You set the bar high for all of us, and I thank you for that on behalf of this community.”</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://beverlypress.com/2020/04/friedman-new-mayor-of-beverly-hills/" data-a2a-title="Friedman new mayor of Beverly Hills"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fbeverlypress.com%2F2020%2F04%2Ffriedman-new-mayor-of-beverly-hills%2F&amp;linkname=Friedman%20new%20mayor%20of%20Beverly%20Hills" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fbeverlypress.com%2F2020%2F04%2Ffriedman-new-mayor-of-beverly-hills%2F&amp;linkname=Friedman%20new%20mayor%20of%20Beverly%20Hills" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fbeverlypress.com%2F2020%2F04%2Ffriedman-new-mayor-of-beverly-hills%2F&amp;linkname=Friedman%20new%20mayor%20of%20Beverly%20Hills" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fbeverlypress.com%2F2020%2F04%2Ffriedman-new-mayor-of-beverly-hills%2F&amp;linkname=Friedman%20new%20mayor%20of%20Beverly%20Hills" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fbeverlypress.com%2F2020%2F04%2Ffriedman-new-mayor-of-beverly-hills%2F&amp;linkname=Friedman%20new%20mayor%20of%20Beverly%20Hills" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>										
																				
										<br class="clear"/><br/>
																				
									</div>
									
								</div>
								<!-- End each blog post -->
						</div>
						
						<br class="clear"/><hr class="thick"/><br class="clear"/>						    
						    						    	  	<div class="post_previous">
						    	  		<span class="post_previous_icon"></span>
						    	  		<div class="post_previous_content">
						    	  			<h6>Previous Post</h6>
						    	  			<a href="https://beverlypress.com/2020/04/weho-officials-work-to-keep-community-informed/">WeHo officials work to keep community informed</a>
						    	  		</div>
						    	  	</div>
						    						    
						    						
						<br class="clear"/><br class="clear"/><br class="clear"/>
						<div class="post_wrapper" style="padding-top:0">
							<div class="post_wrapper_inner">
																
																
								<br class="clear"/><h5 class="header_line subtitle"><span>You might also like</span></h5><br class="clear"/>								  
								 	<div class="flexslider post_carousel">
								 		<ul class="slides">
								  
										 										    <li>
										    											    		<a href="https://beverlypress.com/2020/04/beverly-hills-authorizes-wilshire-closure/" title="Beverly Hills authorizes Wilshire closure"><img class="carousel_thumb" src="https://beverlypress.com/wp-content/uploads/2020/04/BHMetroStreetClosure-190x140.png" alt="Beverly Hills authorizes Wilshire closure"/></a>
										    											    	<h7><a href="https://beverlypress.com/2020/04/beverly-hills-authorizes-wilshire-closure/">Beverly Hills authorizes Wilshire closure</a></h7>
										    	<span class="post_attribute">April 1, 2020</span>
											</li>
										  										    <li>
										    											    	<h7><a href="https://beverlypress.com/2020/03/beverly-hills-aims-assist-vulnerable-residents/">Beverly Hills aims to assist vulnerable residents</a></h7>
										    	<span class="post_attribute">March 26, 2020</span>
											</li>
										  										    <li>
										    											    		<a href="https://beverlypress.com/2020/03/election-results-show-likely-runoffs-for-d-a-cd4-races/" title="Election results show likely runoffs for D.A., CD4 races"><img class="carousel_thumb" src="https://beverlypress.com/wp-content/uploads/2020/03/Voting.DavidandReginaRyu-190x140.png" alt="Election results show likely runoffs for D.A., CD4 races"/></a>
										    											    	<h7><a href="https://beverlypress.com/2020/03/election-results-show-likely-runoffs-for-d-a-cd4-races/">Election results show likely runoffs for D.A., CD4 races</a></h7>
										    	<span class="post_attribute">March 19, 2020</span>
											</li>
										  										    <li>
										    											    		<a href="https://beverlypress.com/2020/03/beverly-hills-bunkers-down/" title="Beverly Hills bunkers down"><img class="carousel_thumb" src="https://beverlypress.com/wp-content/uploads/2020/03/BHCityHallUnsplashFeatured-190x140.png" alt="Beverly Hills bunkers down"/></a>
										    											    	<h7><a href="https://beverlypress.com/2020/03/beverly-hills-bunkers-down/">Beverly Hills bunkers down</a></h7>
										    	<span class="post_attribute">March 18, 2020</span>
											</li>
										  										    <li>
										    											    		<a href="https://beverlypress.com/2020/03/weho-plans-to-lease-log-cabin-from-beverly-hills/" title="WeHo plans to lease Log Cabin from Beverly Hills"><img class="carousel_thumb" src="https://beverlypress.com/wp-content/uploads/2020/03/p-LogCabin2Featured-190x140.png" alt="WeHo plans to lease Log Cabin from Beverly Hills"/></a>
										    											    	<h7><a href="https://beverlypress.com/2020/03/weho-plans-to-lease-log-cabin-from-beverly-hills/">WeHo plans to lease Log Cabin from Beverly Hills</a></h7>
										    	<span class="post_attribute">March 18, 2020</span>
											</li>
										  										    <li>
										    											    		<a href="https://beverlypress.com/2020/03/beverly-hills-halts-evictions-utility-turnoffs/" title="Beverly Hills City Council takes action on coronavirus"><img class="carousel_thumb" src="https://beverlypress.com/wp-content/uploads/2020/01/BeverlyHillsLogo-190x140.png" alt="Beverly Hills City Council takes action on coronavirus"/></a>
										    											    	<h7><a href="https://beverlypress.com/2020/03/beverly-hills-halts-evictions-utility-turnoffs/">Beverly Hills City Council takes action on coronavirus</a></h7>
										    	<span class="post_attribute">March 16, 2020</span>
											</li>
										  										    <li>
										    											    		<a href="https://beverlypress.com/2020/03/beverly-hills-bhusd-respond-to-coronavirus-pandemic/" title="Beverly Hills, BHUSD respond to coronavirus pandemic"><img class="carousel_thumb" src="https://beverlypress.com/wp-content/uploads/2020/02/BHCityHall-190x140.png" alt="Beverly Hills, BHUSD respond to coronavirus pandemic"/></a>
										    											    	<h7><a href="https://beverlypress.com/2020/03/beverly-hills-bhusd-respond-to-coronavirus-pandemic/">Beverly Hills, BHUSD respond to coronavirus pandemic</a></h7>
										    	<span class="post_attribute">March 16, 2020</span>
											</li>
										  										    <li>
										    											    		<a href="https://beverlypress.com/2020/03/beverly-hills-to-offer-daily-coronavirus-updates/" title="Beverly Hills to offer daily coronavirus updates"><img class="carousel_thumb" src="https://beverlypress.com/wp-content/uploads/2020/03/BHCoronavirus-190x140.png" alt="Beverly Hills to offer daily coronavirus updates"/></a>
										    											    	<h7><a href="https://beverlypress.com/2020/03/beverly-hills-to-offer-daily-coronavirus-updates/">Beverly Hills to offer daily coronavirus updates</a></h7>
										    	<span class="post_attribute">March 12, 2020</span>
											</li>
										  										    <li>
										    											    		<a href="https://beverlypress.com/2020/03/updated-super-tuesday-election-results-released/" title="Updated Super Tuesday election results released"><img class="carousel_thumb" src="https://beverlypress.com/wp-content/uploads/2020/03/Voting.DavidandReginaRyu-190x140.png" alt="Updated Super Tuesday election results released"/></a>
										    											    	<h7><a href="https://beverlypress.com/2020/03/updated-super-tuesday-election-results-released/">Updated Super Tuesday election results released</a></h7>
										    	<span class="post_attribute">March 12, 2020</span>
											</li>
										  									  
								  		</ul>
								    </div>
								    <br class="clear"/><br/>
																
										
								<br class="clear"/>
								 
<div class="comment_inner">
		
	<h5 class="header_line subtitle"><span>0 Comment</span></h5>
	
	  
	
	
		
	<br class="clear"/>
</div>
									<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/friedman-new-mayor-of-beverly-hills/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://beverlypress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68450' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6cc5154ecc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="11"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>								<br class="clear"/>
								
															</div>
						</div>
					</div>
				</div>
					<div class="sidebar_wrapper fade-in animated4">
						<div class="sidebar">
							
							<div class="content">
							
								<ul class="sidebar_widget">
									<li>
									
										
											
		<div id="dfkPV2O" class="dfads-javascript-load"></div>
		<script>
		(function($) { 
			$("#dfkPV2O").load("https://beverlypress.com/wp-admin/admin-ajax.php?action=dfads_ajax_load_ads&groups=9835&limit=1&orderby=random&order=ASC&container_id=&container_html=none&container_class=sidebar-ad&ad_html=div&ad_class=&callback_function=&return_javascript=0&_block_id=dfkPV2O" );			
		})( jQuery );
		</script>
		<noscript><div class="dfad dfad_pos_1 dfad_first" id="_ad_30021"><a href="http://www.tashmans.com/milgard-essence-wood-windows/"><img src="https://beverlypress.com/wp-content/uploads/2016/01/Milgard-Spring-Window-Sale-On-LIne-1.jpg" alt="Milgard Spring Window Sale - On LIne" width="300" height="196" class="aligncenter size-full wp-image-33511" /></a></div></noscript>
													
		<div id="dfG0fOv" class="dfads-javascript-load"></div>
		<script>
		(function($) { 
			$("#dfG0fOv").load("https://beverlypress.com/wp-admin/admin-ajax.php?action=dfads_ajax_load_ads&groups=9836&limit=1&orderby=random&order=ASC&container_id=&container_html=none&container_class=sidebar-ad&ad_html=div&ad_class=&callback_function=&return_javascript=0&_block_id=dfG0fOv" );			
		})( jQuery );
		</script>
		<noscript><div class="dfad dfad_pos_1 dfad_first" id="_ad_68059"><a href="https://beverlypress.com/wp-content/uploads/2020/03/Du-pars-Cube.Blue-Plate.3.19-1.jpg" target="_blank"><img src="https://beverlypress.com/wp-content/uploads/2020/03/Du-pars-Cube.Blue-Plate.3.19-1.jpg" alt="Layout 1" width="300" height="250" class="aligncenter size-full wp-image-68060" /></a>

</div></noscript>
													
		<div id="dfj07yQ" class="dfads-javascript-load"></div>
		<script>
		(function($) { 
			$("#dfj07yQ").load("https://beverlypress.com/wp-admin/admin-ajax.php?action=dfads_ajax_load_ads&groups=9837&limit=1&orderby=random&order=ASC&container_id=&container_html=none&container_class=sidebar-ad&ad_html=div&ad_class=&callback_function=&return_javascript=0&_block_id=dfj07yQ" );			
		})( jQuery );
		</script>
		<noscript><div class="dfad dfad_pos_1 dfad_first" id="_ad_68246"><a href="https://farmersmarketla.com/"><img src="https://beverlypress.com/wp-content/uploads/2020/03/FM.Still-Open.cube_.jpg" alt="FM.Still Open.cube" width="300" height="250" class="aligncenter size-full wp-image-68247" /></a></div></noscript>
		
																			
									</li>
									<li id="text-13" class="widget widget_text">			<div class="textwidget"><a href="https://issuu.com/beverlypress/docs/2018-dining-and-entertainment-reduc?e=2980394/64636023" target="_blank" rel="noopener noreferrer"><img src="https://beverlypress.com/wp-content/uploads/2016/01/footer-cover-2018.png" alt="footer-cover-2018" width="300" height="auto" class="aligncenter size-full wp-image-52592" /></a></div>
		</li>
<li id="custom_social_counter-2" class="widget Custom_Social_Counter"><h2 class="widgettitle">Socialize</h2>		    <div class="social_profile">
		    			        		        <div class="profile">
		        	<a class="social_icon twitter" href="http://twitter.com/BeverlyPress">
		        		<img src="https://beverlypress.com/wp-content/themes/jupiter/images/social_twitter_light.png" alt="" class="social"/>
		        	</a>
		        	<div class="counter">
		        		<h4>1,938</h4>
		        		<span class="count">followers</span>
		        	</div>
		        	<a class="button" href="http://twitter.com/BeverlyPress">Follow</a>
		        </div>
		        		        		    </div>
</li>
<li id="custom_popular_posts-2" class="widget Custom_Popular_Posts"><h2 class="widgettitle">Popular Posts</h2><ul class="posts blog"><li><a href="https://beverlypress.com/2014/07/driver-of-stolen-tesla-dies-after-crash-on-la-brea/"><img class="alignleft frame" src="https://beverlypress.com/wp-content/uploads/2014/07/TeslaCrash.gif" alt="" /></a><strong class="title"><a href="https://beverlypress.com/2014/07/driver-of-stolen-tesla-dies-after-crash-on-la-brea/">Driver of stolen Tesla dies after crash on La Brea</a></strong><br/><span class="post_attribute">Jul 10, 2014</span></li><li><a href="https://beverlypress.com/2014/01/protestors-rally-to-%e2%80%98save-the-halls%e2%80%99/"><img class="alignleft frame" src="https://beverlypress.com/wp-content/uploads/2013/12/GreatHallLongHall1.gif" alt="" /></a><strong class="title"><a href="https://beverlypress.com/2014/01/protestors-rally-to-%e2%80%98save-the-halls%e2%80%99/">Protestors rally to ‘save the halls’</a></strong><br/><span class="post_attribute">Jan 2, 2014</span></li><li><a href="https://beverlypress.com/2013/08/o%e2%80%99farrell-settling-in-as-hollywood-councilman/"><img class="alignleft frame" src="https://beverlypress.com/wp-content/uploads/2013/07/MitchOFarrell.gif" alt="" /></a><strong class="title"><a href="https://beverlypress.com/2013/08/o%e2%80%99farrell-settling-in-as-hollywood-councilman/">O’Farrell settling in as Hollywood councilman</a></strong><br/><span class="post_attribute">Aug 1, 2013</span></li><li><a href="https://beverlypress.com/2013/12/council-votes-to-demolish-great-halllong-hall/"><img class="alignleft frame" src="https://beverlypress.com/wp-content/uploads/2013/12/GreatHallLongHall.gif" alt="" /></a><strong class="title"><a href="https://beverlypress.com/2013/12/council-votes-to-demolish-great-halllong-hall/">Council votes to demolish Great Hall/Long Hall</a></strong><br/><span class="post_attribute">Dec 5, 2013</span></li><li><a href="https://beverlypress.com/2015/08/war-of-words-waged-with-l-a-animal-services/"><img class="alignleft frame" src="https://beverlypress.com/wp-content/uploads/2015/08/p-MayorsHouseProtest1-190x140.gif" alt="" /></a><strong class="title"><a href="https://beverlypress.com/2015/08/war-of-words-waged-with-l-a-animal-services/">War of words waged with L.A. Animal Services</a></strong><br/><span class="post_attribute">Aug 5, 2015</span></li></ul></li>
								</ul>
								
							</div>
						
						</div>
						<br class="clear"/>
					
						<div class="sidebar_bottom"></div>
					</div>
					
				</div>
				<!-- End main content -->
				
				<br class="clear"/>
			</div>
			
			<div class="bottom"></div>
			
		</div>
		<!-- End content -->

		

	
    <!-- Begin footer -->
    <div class="footer_wrapper">
    	    <div id="footer">
	    	<ul class="sidebar_widget">
	    		<li id="text-9" class="widget widget_text">			<div class="textwidget"><img src="https://beverlypress.com/wp-content/uploads/2016/01/park-labrea-news-beverly-press-hi-1.png" width="250px" height="auto" />
<br><br>
<em>Serving the Park Labrea, Miracle Mile, Hancock Park and West Hollywood communities since 1946.</em></div>
		</li>
<li id="text-8" class="widget widget_text">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_29888"><a href="https://issuu.com/beverlypress/docs/see-sip-savor-2019?fr=sY2RlNTI5MTQ3Ng" target="_blank" rel="noopener noreferrer"><img src="https://beverlypress.com/wp-content/uploads/2019/09/see-sip-savor-footer.png" width="300" height="auto" class="aligncenter size-full wp-image-52592" /></a></div></div></div>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_29890"><a href="http://issuu.com/beverlypress/docs/our-people-our-places-70th-annivers/1" target="_blank" rel="noopener noreferrer"><img src="https://beverlypress.com/wp-content/uploads/2016/01/bottom-70th-ad.png" alt="bottom-70th-ad" width="460" height="316" class="aligncenter size-full wp-image-32671" /></a></div></div></div>
		</li>
	    	</ul>
	    	
	    	<br class="clear"/><br/><br/>
	    
	    </div>
	    
    <div id="copyright">
    	<div class="standard_wrapper wide">
    		<div id="copyright_left">
    	    © 2016 Park Labrea News and Beverly Press, All Rights Reserved.    		</div>
    		<a id="toTop">Back to top</a>
    	</div>
    </div>
    
    </div>
    <!-- End footer -->

</div>
<!-- End template wrapper -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4622650-25', 'auto');
  ga('send', 'pageview');

</script>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/fancybox/jquery.fancybox.pack.js?ver=2.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/hint.js?ver=2.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/jquery.tipsy.js?ver=2.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/browser.js?ver=2.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/flexslider/jquery.flexslider-min.js?ver=2.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/jwplayer.js?ver=2.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/waypoints.min.js?ver=2.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/mediaelement/mediaelement-and-player.min.js?ver=2.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/jquery.touchwipe.1.1.1.js?ver=2.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/jquery.ppflip.js?ver=2.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/jquery.swipebox.min.js?ver=2.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/custom.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var STB_Global_Options = {"testMode":""};
var STB_Box_Options = {"29155":{"id":29155,"title":"70th Anniversary Sign Up","trigger":"percentage","triggerPercentage":40,"triggerElementSelector":"","animation":"slide","cookieTime":2,"autoHide":true,"autoShow":true,"position":"bottom-left","minimumScreenWidth":400,"unclosable":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/scroll-triggered-boxes/assets/js/script.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-includes/js/wp-embed.min.js?ver=08dcc7d34fd8f6e4c9a12a9b342163df'></script>
<script async="async" type='text/javascript' src='https://beverlypress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<!-- Scroll Triggered Boxes v2.2.1 - https://wordpress.org/plugins/scroll-triggered-boxes/-->			<div class="stb-container stb-bottom-left-container">
				<div class="scroll-triggered-box stb stb-29155 stb-bottom-left"
				     id="stb-29155"
				     style="display: none;">
					<div class="stb-content">
						<p><a href="https://issuu.com/beverlypress/docs/see-sip-savor-2019?fr=sY2RlNTI5MTQ3Ng" target="_blank"><img class="alignnone size-full wp-image-61989" src="https://beverlypress.com/wp-content/uploads/2019/09/see-sip-savor-footer.png" alt="see-sip-savor-footer" width="336" height="358" /></a></p>
					</div>
											<span class="stb-close">&times;</span>
									</div>
			</div>
			<div id="stb-overlay"></div><!-- / Scroll Triggered Box --><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js"></script>

</body>
</html>

<!-- Dynamic page generated in 2.263 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-04-02 08:01:07 -->

<!-- Compression = gzip -->