<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<title>WeHo Starbucks to close - Beverly Press &amp; Park Labrea NewsBeverly Press &amp; Park Labrea News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://beverlypress.com/wp-content/themes/jupiter/style.css" />
<link rel="pingback" href="https://beverlypress.com/xmlrpc.php" />

		<link rel="shortcut icon" href="https://beverlypress.com/wp-content/uploads/2021/04/cropped-bpicon.png" />

    <script>
      var bwg_admin_ajax = 'https://beverlypress.com/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://beverlypress.com/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://beverlypress.com/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.key == 'Escape' ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script>
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://beverlypress.com/2022/07/weho-starbucks-to-close/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="WeHo Starbucks to close - Beverly Press &amp; Park Labrea News" />
	<meta property="og:description" content="The Starbucks location at 8595 Santa Monica Blvd. in West Hollywood is among six scheduled to close in..." />
	<meta property="og:url" content="https://beverlypress.com/2022/07/weho-starbucks-to-close/" />
	<meta property="og:site_name" content="Beverly Press &amp; Park Labrea News" />
	<meta property="article:published_time" content="2022-07-14T01:32:23+00:00" />
	<meta property="og:image" content="https://beverlypress.com/wp-content/uploads/2022/07/Aaron-StarbucksClosure.png" />
	<meta property="og:image:width" content="810" />
	<meta property="og:image:height" content="551" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Aaron Blevins" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://beverlypress.com/#website","url":"https://beverlypress.com/","name":"Beverly Press &amp; Park Labrea News","description":"Beverly Press &amp; Park Labrea News","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://beverlypress.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://beverlypress.com/2022/07/weho-starbucks-to-close/#primaryimage","url":"https://beverlypress.com/wp-content/uploads/2022/07/Aaron-StarbucksClosure.png","contentUrl":"https://beverlypress.com/wp-content/uploads/2022/07/Aaron-StarbucksClosure.png","width":810,"height":551,"caption":"The Starbucks location at 8595 Santa Monica Blvd. in West Hollywood will close on July 31. (photo by Edwin Folven)"},{"@type":"WebPage","@id":"https://beverlypress.com/2022/07/weho-starbucks-to-close/#webpage","url":"https://beverlypress.com/2022/07/weho-starbucks-to-close/","name":"WeHo Starbucks to close - Beverly Press &amp; Park Labrea News","isPartOf":{"@id":"https://beverlypress.com/#website"},"primaryImageOfPage":{"@id":"https://beverlypress.com/2022/07/weho-starbucks-to-close/#primaryimage"},"datePublished":"2022-07-14T01:32:23+00:00","dateModified":"2022-07-14T01:32:23+00:00","author":{"@id":"https://beverlypress.com/#/schema/person/97b546d1d07520d71ca6c007ae63b0f7"},"breadcrumb":{"@id":"https://beverlypress.com/2022/07/weho-starbucks-to-close/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://beverlypress.com/2022/07/weho-starbucks-to-close/"]}]},{"@type":"BreadcrumbList","@id":"https://beverlypress.com/2022/07/weho-starbucks-to-close/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://beverlypress.com/"},{"@type":"ListItem","position":2,"name":"WeHo Starbucks to close"}]},{"@type":"Person","@id":"https://beverlypress.com/#/schema/person/97b546d1d07520d71ca6c007ae63b0f7","name":"Aaron Blevins","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://beverlypress.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/0d90e94fba1924e2e9d7a86f411e9ba7?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0d90e94fba1924e2e9d7a86f411e9ba7?s=96&d=mm&r=g","caption":"Aaron Blevins"},"description":"Lorem ipsum dolor sit amet, consectetur adipiscing elit. Vivamus varius in nunc ac tincidunt. Pellentesque vitae felis et velit tempus viverra.","url":"https://beverlypress.com/author/ablevins/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beverly Press &amp; Park Labrea News &raquo; Feed" href="https://beverlypress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beverly Press &amp; Park Labrea News &raquo; Comments Feed" href="https://beverlypress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Beverly Press &amp; Park Labrea News &raquo; WeHo Starbucks to close Comments Feed" href="https://beverlypress.com/2022/07/weho-starbucks-to-close/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beverlypress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a4381060cd544cde52551c4f93828d3b"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='colorbox-css'  href='https://beverlypress.com/wp-content/plugins/wp-colorbox/example5/colorbox.css?ver=a4381060cd544cde52551c4f93828d3b' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://beverlypress.com/wp-includes/css/dist/block-library/style.min.css?ver=a4381060cd544cde52551c4f93828d3b' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='https://beverlypress.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://beverlypress.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://beverlypress.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://beverlypress.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://beverlypress.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='https://beverlypress.com/wp-content/themes/jupiter/style.css?ver=a4381060cd544cde52551c4f93828d3b' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui-css'  href='https://beverlypress.com/wp-content/themes/jupiter/css/jqueryui/custom.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='https://beverlypress.com/wp-content/themes/jupiter/css/tipsy.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://beverlypress.com/wp-content/themes/jupiter/js/fancybox/jquery.fancybox.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://beverlypress.com/wp-content/themes/jupiter/js/flexslider/flexslider.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://beverlypress.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='https://beverlypress.com/wp-content/themes/jupiter/js/swipebox.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://beverlypress.com/wp-content/themes/jupiter/css/screen.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='https://beverlypress.com/wp-content/themes/jupiter/templates/custom-css.php?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css-css'  href='https://beverlypress.com/wp-content/themes/jupiter/css/grid.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://beverlypress.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://beverlypress.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<script type='text/javascript' src='https://beverlypress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/wp-colorbox/jquery.colorbox-min.js?ver=1.1.5' id='colorbox-js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/wp-colorbox/wp-colorbox.js?ver=1.1.5' id='wp-colorbox-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_color_main="D7E5ED";a2a_color_border="AECADB";a2a_color_link_text="0654c1";a2a_color_link_text_hover="333333";
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://beverlypress.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.3.24' id='sumoselect-js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/beverlypress.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.6.5' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' id='say-what-js-js-extra'>
/* <![CDATA[ */
var say_what_data = {"replacements":{"rcp|Membership|":"Subscription","rcp|Memberships|":"Subscriptions","rcp|membership|":"subscription"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/say-what/assets/build/frontend.js?ver=658db854f48fb86c32bd0f1d219c2d63' id='say-what-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/beverlypress.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/beverlypress.com\/wp-json\/wordpress-popular-posts","ID":92680,"token":"10f4649629","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=3' id='stripe-js-v3-js'></script>
<script type='text/javascript' id='rcp-stripe-js-extra'>
/* <![CDATA[ */
var rcpStripe = {"keys":{"publishable":"pk_live_51IWmfLFYsTW1xAzBIGJ1DhTtxHBG5AmZcJduhf5z72rfIopkwXw3Av5FqXCnLduCNOES077a45dJPiwoz5Y8vr0800E8KEtD1e"},"errors":{"api_key_expired":"Payment gateway connection error.","card_declined":"The card has been declined.","email_invalid":"Invalid email address. Please enter a valid email address and try again.","expired_card":"This card has expired. Please try again with a different payment method.","incorrect_address":"The supplied billing address is incorrect. Please check the card's address or try again with a different card.","incorrect_cvc":"The card's security code is incorrect. Please check the security code or try again with a different card.","incorrect_number":"The card number is incorrect. Please check the card number or try again with a different card.","invalid_number":"The card number is incorrect. Please check the card number or try again with a different card.","incorrect_zip":"The card's postal code is incorrect. Please check the postal code or try again with a different card.","postal_code_invalid":"The card's postal code is incorrect. Please check the postal code or try again with a different card.","invalid_cvc":"The card's security code is invalid. Please check the security code or try again with a different card.","invalid_expiry_month":"The card's expiration month is incorrect.","invalid_expiry_year":"The card's expiration year is incorrect.","payment_intent_authentication_failure":"Authentication failure.","payment_intent_incompatible_payment_method":"This payment method is invalid.","payment_intent_payment_attempt_failed":"Payment attempt failed.","setup_intent_authentication_failure":"Setup attempt failed."},"formatting":{"currencyMultiplier":100},"elementsConfig":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/restrict-content-pro/includes/gateways/stripe/js/stripe.min.js?ver=3.5.7' id='rcp-stripe-js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/restrict-content-pro/includes/gateways/stripe/js/register.min.js?ver=3.5.7' id='rcp-stripe-register-js'></script>
<link rel="https://api.w.org/" href="https://beverlypress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://beverlypress.com/wp-json/wp/v2/posts/92680" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beverlypress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beverlypress.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://beverlypress.com/?p=92680' />
<link rel="alternate" type="application/json+oembed" href="https://beverlypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeverlypress.com%2F2022%2F07%2Fweho-starbucks-to-close%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beverlypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeverlypress.com%2F2022%2F07%2Fweho-starbucks-to-close%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//beverlypress.com/?wordfence_lh=1&hid=79A46DF0768429244CD767C62139A855');
</script>
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'f5be9f800e';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://beverlypress.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://beverlypress.com/wp-content/uploads/2021/04/cropped-bpicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://beverlypress.com/wp-content/uploads/2021/04/cropped-bpicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://beverlypress.com/wp-content/uploads/2021/04/cropped-bpicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://beverlypress.com/wp-content/uploads/2021/04/cropped-bpicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.rcp-table {
    border-collapse: separate;
    border-spacing: 0;
    border-width: 1px 0 0 1px;
    margin: 0 0 1.75em;
    table-layout: fixed;
    width: 100%;
}

.rcp-table, .rcp-table th, .rcp-table td {
    border: 1px solid #d1d1d1;
}

.rcp-table th, .rcp-table td {
    padding: 5px;
}

.footer_wrapper {
	background-color: #ffffff;
	-webkit-box-shadow: 0px 0px 22px 9px rgba(0,0,0,0.08); 
box-shadow: 0px 0px 22px 9px rgba(0,0,0,0.08);
	padding-top: 30px;
}		</style>
		 


</head>

<body class="post-template-default single single-post postid-92680 single-format-standard custom-background">
		<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value=""/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="https://beverlypress.com"/>
		<input type="hidden" id="pp_slider_auto" name="pp_slider_auto" value="true"/>
		<input type="hidden" id="pp_slider_timer" name="pp_slider_timer" value="8"/>
	
	<!-- Begin mobile menu -->
	<div class="mobile_menu_wrapper">
	    <div class="menu-top-menu-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-29093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29093"><a href="https://beverlypress.com"><i class="fa fa-home"></i></a></li>
<li id="menu-item-29091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29091"><a href="https://beverlypress.com/advertising/">Advertising</a></li>
<li id="menu-item-78824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78824"><a href="https://beverlypress.com/mail-delivery/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-78634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78634"><a href="https://beverlypress.com/mail-delivery/">Mail Delivery</a></li>
	<li id="menu-item-78633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78633"><a href="https://beverlypress.com/register/your-account/">Manage Account</a></li>
</ul>
</li>
<li id="menu-item-29088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29088"><a href="https://beverlypress.com/contact-us/">Contact</a></li>
<li id="menu-item-29089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29089"><a href="https://beverlypress.com/about-us/">About</a></li>
<li id="menu-item-30005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30005"><a href="https://beverlypress.com/archives/">Archives</a></li>
<li id="menu-item-30657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30657"><a href="https://beverlypress.com/category/calendar/"><i class="fa fa-calendar"></i></a></li>
</ul></div><div class="menu-main-menu-container"><ul id="mobile_second_menu" class="mobile_main_nav"><li id="menu-item-29099" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29099"><a href="https://beverlypress.com/category/local_news/">News</a></li>
<li id="menu-item-29096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29096"><a href="https://beverlypress.com/category/crime/">Crime</a></li>
<li id="menu-item-29097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29097"><a href="https://beverlypress.com/category/dining-and-entertainment/">Dining &#038; Entertainment</a></li>
<li id="menu-item-29098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29098"><a href="https://beverlypress.com/category/life-style-and-art/">Life, Style &#038; Art</a></li>
<li id="menu-item-31947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31947"><a href="https://beverlypress.com/category/schools/">Schools</a></li>
<li id="menu-item-53252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53252"><a href="https://beverlypress.com/category/calendar/">Calendar</a></li>
<li id="menu-item-50402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50402"><a href="https://beverlypress.com/category/letters-to-the-editor/">Letters</a></li>
</ul></div>	</div>
	<!-- End mobile menu -->
	
	<!-- Begin template wrapper -->
	<div id="wrapper">
	
		<!-- Begin header -->
		<div id="header_wrapper">
			<div class="standard_wrapper">
				<div id="mobile_nav_icon"></div>
				<div class="menu-top-menu-container"><ul id="main_menu" class="main_nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29093"><a href="https://beverlypress.com"><i class="fa fa-home"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29091"><a href="https://beverlypress.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78824"><a href="https://beverlypress.com/mail-delivery/">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78634"><a href="https://beverlypress.com/mail-delivery/">Mail Delivery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78633"><a href="https://beverlypress.com/register/your-account/">Manage Account</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29088"><a href="https://beverlypress.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29089"><a href="https://beverlypress.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30005"><a href="https://beverlypress.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30657"><a href="https://beverlypress.com/category/calendar/"><i class="fa fa-calendar"></i></a></li>
</ul></div>				<div id="menu_border_wrapper"></div>
				<form role="search" method="get" name="searchform" id="searchform" action="https://beverlypress.com/">
					<div>
						<input type="text" value="" name="s" id="s" autocomplete="off" title="Search..."/>
						<button type="submit">
					    	<img src="https://beverlypress.com/wp-content/themes/jupiter/images/search_form_icon.png" alt=""/>
					    </button>
					</div>
				    <div id="autocomplete"></div>
				</form>
				<div class="social_wrapper">
    <ul>
    	    	    	<li class="twitter"><a target="_blank" title="Twitter" href="http://twitter.com/BeverlyPress"><img src="https://beverlypress.com/wp-content/themes/jupiter/images/social_black/twitter.png" alt=""/></a></li>
    	    	    	    	    	    	    	    	    	            </ul>
</div>			</div>
		</div>
		<!-- End header -->
		
		<div class="header_ads fade-in animated1">
		    		</div>
		
		<div id="boxed_wrapper">
			<div class="logo fade-in animated1">
				<div class="download-issue">
				
																	
							<a href="https://beverlypress.com/wp-content/uploads/2022/07/7.7-issue.pdf">
								<img src="https://beverlypress.com/wp-content/themes/jupiter/images/download-issue.jpg" alt="Download Newspaper Issue" />
								<p>Download Latest Issue</p>
							</a>
						
															
				<!--/download-issue--></div>
				<!-- Begin logo -->	
						
					<a id="custom_logo" class="logo_wrapper" href="https://beverlypress.com">
						<img src="https://beverlypress.com/wp-content/uploads/2021/04/beverly-press-pln-logo.jpg" alt=""/>
					</a>

								<!-- End logo -->
				
				<div class="header-ad">
				
					<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_29917"><a href="https://issuu.com/beverlypress/docs/beverly_press_75th_magazine?fr=sMDIzMjI5MTQ3Ng" target="_blank" rel="noopener"><img src="https://beverlypress.com/wp-content/uploads/2021/09/75th-Header-1.png" alt="" width="240" height="141" class="aligncenter size-full wp-image-83190" /></a></div></div>				
				<!--/header-ad--></div>
				
			</div>
			
			<div class="menu-main-menu-container"><ul id="second_menu" class="second_nav fade-in animated1"><li id="menu-item-29099" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://beverlypress.com/category/local_news/">News</a></li>
<li id="menu-item-29096" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://beverlypress.com/category/crime/">Crime</a></li>
<li id="menu-item-29097" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://beverlypress.com/category/dining-and-entertainment/">Dining &#038; Entertainment</a></li>
<li id="menu-item-29098" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://beverlypress.com/category/life-style-and-art/">Life, Style &#038; Art</a></li>
<li id="menu-item-31947" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://beverlypress.com/category/schools/">Schools</a></li>
<li id="menu-item-53252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://beverlypress.com/category/calendar/">Calendar</a></li>
<li id="menu-item-50402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://beverlypress.com/category/letters-to-the-editor/">Letters</a></li>
</ul></div>		</div>
<div class="header-leaderboard">
	
	
		
		<div id="dfKJ1Z8" class="dfads-javascript-load"></div>
		<script>
		(function($) { 
			$("#dfKJ1Z8").load("https://beverlypress.com/wp-admin/admin-ajax.php?action=dfads_ajax_load_ads&groups=9834&limit=1&orderby=random&order=ASC&container_id=&container_html=none&container_class=&ad_html=div&ad_class=&callback_function=&return_javascript=0&_block_id=dfKJ1Z8" );			
		})( jQuery );
		</script>
		<noscript><div class="dfad dfad_pos_1 dfad_first" id="_ad_92378"><a href="https://www.immaculateheart.org"><img src="https://beverlypress.com/wp-content/uploads/2020/12/ImmaculateHeart_BeveryPress2022.jpg" alt="" width="728" height="90" class="aligncenter size-full wp-image-92372" /></a></div></noscript>
		
	
<!--/header-leaderboard--></div>

<div id="page_caption" class="single_post fade-in animated2">
	<div class="boxed_wrapper">
		
		<div class="sub_page_caption">
										 
	    	
	    	By <a href="https://beverlypress.com/author/ablevins/" title="Posts by Aaron Blevins" rel="author">Aaron Blevins</a> / July 13, 2022</div>
		<h2>WeHo Starbucks to close</h2>
	</div>
</div>
<div class="single_post_ft_wrapper  fade-in animated3">
	</div>
<!-- Begin content -->
<div id="content_wrapper">
    <div class="inner">
    	<!-- Begin main content -->
    	<div class="inner_wrapper">
    		<div class="sidebar_content fade-in animated4">		
										<!-- Begin each blog post -->
						<div class="post_wrapper" style="padding-top:0;">
							<div class="post_inner_wrapper">
						    	<div class="post_wrapper_inner">
									<div class="post_inner_wrapper">
								        
										<div id="attachment_92681" style="width: 510px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-92681" class="size-medium wp-image-92681" src="https://beverlypress.com/wp-content/uploads/2022/07/Aaron-StarbucksClosure-500x340.png" alt="" width="500" height="340" srcset="https://beverlypress.com/wp-content/uploads/2022/07/Aaron-StarbucksClosure-500x340.png 500w, https://beverlypress.com/wp-content/uploads/2022/07/Aaron-StarbucksClosure-600x408.png 600w, https://beverlypress.com/wp-content/uploads/2022/07/Aaron-StarbucksClosure.png 810w" sizes="(max-width: 500px) 100vw, 500px" /><p id="caption-attachment-92681" class="wp-caption-text">The Starbucks location at 8595 Santa Monica Blvd. in West Hollywood will close on July 31. (photo by Edwin Folven)</p></div>
<p>The Starbucks location at 8595 Santa Monica Blvd. in West Hollywood is among six scheduled to close in the Los Angeles area on July 31 due to safety and security concerns, according to a Starbucks spokesman.</p>
<p>The move comes as Starbucks employees in several cities are attempting to unionize. However, the spokesman said the scheduled closures are “unrelated.”</p>
<p>“These come out of conversations we’ve been having with our employees and local leaders over the last few months,” the spokesman said. “We’ve heard from them that they’re really being challenged in their ability to both ensure safety for themselves, for partners in the store and also for customers. We’ve really come to expect [a] safe and welcoming and kind environment as part of the Starbucks experience.”</p>
<p>The closures also include two locations in Hollywood – at Hollywood Boulevard and Vine Street and Hollywood Boulevard and Western Avenue. Two downtown L.A. locations will close, as will one in Santa Monica.</p>
<p>The spokesman said the company considered an array of options, but it came to the “tough decision” to close six L.A. locations permanently. At other locations, Starbucks is considering altering its store hours or changing its layouts so employees have a “line of sight” throughout the café, he said.</p>
<p>Residents are already lamenting the closure of the Santa Monica Boulevard location.</p>
<p>“It’s sad honestly,” West Hollywood resident Jerry Plummer said. “It used to be a place where you could go and meet people outside of the bars. I could sit there for hours and someone would always talk to me. I studied for my real estate license there. I’d see so many people I knew. It became a place where there was one incident after another. The amount of transients and drugged out people seem to have taken it over. I stopped going there regularly years ago. It just got so bad. I hope down the road a bigger, gayer Starbucks emerges where we can gather and not be fearful of the next crazy person walking in to cause a scene. I met some good friends there.”</p>
<p>An employee at the West Hollywood location on Santa Monica Boulevard said the store has witnessed “quite a few” criminal incidents in recent years.</p>
<p>The Starbucks spokesman, a resident of Seattle who asked to not be named, said stores in his city are closing despite being well-frequented. He said no particular incident led to the stores closing.</p>
<p>“It really just comes down to there’s this combination of factors and incidents – crazy, sustained challenges – and these are things that we’re all familiar with,” the spokesman said.</p>
<p>The spokesman cited chronic homelessness, the mental health crisis and substance abuse, as well as social and economic unrest and the COVID-19 pandemic.</p>
<p>“[It was] just a very clear communication from the folks who are actually working in these stores that the change would need to be made regarding safety,” the spokesman added.</p>
<p>Starbucks CEO Howard Schultz issued a message to its partners on July 11.</p>
<p>“It’s clear we’re living in a changing world where economic, societal and operational pressures are colliding,” the statement read. “We’re seeing unprecedented cultural division and economic trauma – all while navigating a pandemic, and it seems as though every day there is a new crisis to address.</p>
<p>“All of this affects our partners. All of this affects Starbucks as a company. And all of this deeply affects millions of customers who visit our stores every day. Our stores serve as windows into America, and through them we see the magnitude of the hardships and the ways in which people’s needs are changing.”</p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://beverlypress.com/2022/07/weho-starbucks-to-close/" data-a2a-title="WeHo Starbucks to close"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fbeverlypress.com%2F2022%2F07%2Fweho-starbucks-to-close%2F&amp;linkname=WeHo%20Starbucks%20to%20close" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fbeverlypress.com%2F2022%2F07%2Fweho-starbucks-to-close%2F&amp;linkname=WeHo%20Starbucks%20to%20close" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fbeverlypress.com%2F2022%2F07%2Fweho-starbucks-to-close%2F&amp;linkname=WeHo%20Starbucks%20to%20close" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fbeverlypress.com%2F2022%2F07%2Fweho-starbucks-to-close%2F&amp;linkname=WeHo%20Starbucks%20to%20close" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fbeverlypress.com%2F2022%2F07%2Fweho-starbucks-to-close%2F&amp;linkname=WeHo%20Starbucks%20to%20close" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>										
																				
										<br class="clear"/><br/>
																				
									</div>
									
								</div>
								<!-- End each blog post -->
						</div>
						
						<br class="clear"/><hr class="thick"/><br class="clear"/>						    
						    						    	  	<div class="post_previous">
						    	  		<span class="post_previous_icon"></span>
						    	  		<div class="post_previous_content">
						    	  			<h6>Previous Post</h6>
						    	  			<a href="https://beverlypress.com/2022/07/angel-food-ceo-leads-with-love-on-air/">Angel Food CEO leads with love on air</a>
						    	  		</div>
						    	  	</div>
						    						    
						    						
						<br class="clear"/><br class="clear"/><br class="clear"/>
						<div class="post_wrapper" style="padding-top:0">
							<div class="post_wrapper_inner">
																
																
																
										
								<br class="clear"/>
								 
<div class="comment_inner">
		
	<h5 class="header_line subtitle"><span>0 Comment</span></h5>
	
	  
	
	
		
	<br class="clear"/>
</div>
									<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://beverlypress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92680' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e98b1d110d" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="145"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>								<br class="clear"/>
								
															</div>
						</div>
					</div>
				</div>
					<div class="sidebar_wrapper fade-in animated4">
						<div class="sidebar">
							
							<div class="content">
							
								<ul class="sidebar_widget">
									<li>
									
										
											
		<div id="dfEnHtr" class="dfads-javascript-load"></div>
		<script>
		(function($) { 
			$("#dfEnHtr").load("https://beverlypress.com/wp-admin/admin-ajax.php?action=dfads_ajax_load_ads&groups=9835&limit=1&orderby=random&order=ASC&container_id=&container_html=none&container_class=sidebar-ad&ad_html=div&ad_class=&callback_function=&return_javascript=0&_block_id=dfEnHtr" );			
		})( jQuery );
		</script>
		<noscript><div class="dfad dfad_pos_1 dfad_first" id="_ad_92666"><a href="https://farmersmarketla.com/events/88th-anniversary-activities"><img src="https://beverlypress.com/wp-content/uploads/2022/07/Farmers-Market.88th.cube_.jpg" alt="" width="300" height="250" class="aligncenter size-full wp-image-92667" /></a></div></noscript>
													
		<div id="df0eYVu" class="dfads-javascript-load"></div>
		<script>
		(function($) { 
			$("#df0eYVu").load("https://beverlypress.com/wp-admin/admin-ajax.php?action=dfads_ajax_load_ads&groups=9836&limit=1&orderby=random&order=ASC&container_id=&container_html=none&container_class=sidebar-ad&ad_html=div&ad_class=&callback_function=&return_javascript=0&_block_id=df0eYVu" );			
		})( jQuery );
		</script>
		<noscript><div class="dfad dfad_pos_1 dfad_first" id="_ad_89489"><style>
#market-tavern {position: relative;}
#market-tavern video {width: 100%; height: auto; max-width: 100%;}
#market-tavern a {position: absolute; top:0; bottom:0; left: 0; right: 0; width: 100%; height: 100%; z-index: 2; text-align: center;}
#market-tavern a img {max-width: 90% !important; height: auto;}
#market-tavern a:hover {background: rgba(0, 0, 0, 0.38);}
</style>
<div id="market-tavern">
<video width="100%" video="100%" style="width:100%, height:100%" muted autoplay loop>
<source src="https://beverlypress.com/wp-content/uploads/2022/04/MT_12072021_H264.mp4" />
</video>
<a href="https://markettavernla.com/" target="_blank" rel="noopener"><img src="https://beverlypress.com/wp-content/uploads/2022/04/market_tavern.png" alt="Market Tavern" /></a>
</div></div></noscript>
													
		<div id="dfrnuNt" class="dfads-javascript-load"></div>
		<script>
		(function($) { 
			$("#dfrnuNt").load("https://beverlypress.com/wp-admin/admin-ajax.php?action=dfads_ajax_load_ads&groups=9837&limit=1&orderby=random&order=ASC&container_id=&container_html=none&container_class=sidebar-ad&ad_html=div&ad_class=&callback_function=&return_javascript=0&_block_id=dfrnuNt" );			
		})( jQuery );
		</script>
		<noscript><div class="dfad dfad_pos_1 dfad_first" id="_ad_88409"><a href="https://dordicklaw.com"><img src="https://beverlypress.com/wp-content/uploads/2022/03/Dordick.cube_.300-x-250-01.png" alt="" width="625" height="521" class="aligncenter size-full wp-image-88410" /></a></div></noscript>
		
																			
									</li>
									<li id="text-13" class="widget widget_text">			<div class="textwidget"><a href="https://issuu.com/beverlypress/docs/beverly_press_75th_magazine?fr=sMDIzMjI5MTQ3Ng" target="_blank" rel="noopener"><img src="https://beverlypress.com/wp-content/uploads/2021/09/75th-Footer-300x300.png" alt="" width="300" height="300" class="aligncenter size-thumbnail wp-image-83095" /></a></div>
		</li>
<li id="custom_social_counter-2" class="widget Custom_Social_Counter"><h2 class="widgettitle">Socialize</h2>		    <div class="social_profile">
		    			        		        <div class="profile">
		        	<a class="social_icon twitter" href="http://twitter.com/BeverlyPress">
		        		<img src="https://beverlypress.com/wp-content/themes/jupiter/images/social_twitter_light.png" alt="" class="social"/>
		        	</a>
		        	<div class="counter">
		        		<h4>2,564</h4>
		        		<span class="count">followers</span>
		        	</div>
		        	<a class="button" href="http://twitter.com/BeverlyPress">Follow</a>
		        </div>
		        		        		    </div>
</li>

<li id="wpp-2" class="widget popular-posts">
<h2 class="widgettitle">Popular Posts</h2>
            <div class="wpp-widget-placeholder" data-widget-id="wpp-2"></div>
            
</li>

								</ul>
								
							</div>
						
						</div>
						<br class="clear"/>
					
						<div class="sidebar_bottom"></div>
					</div>
					
				</div>
				<!-- End main content -->
				
				<br class="clear"/>
			</div>
			
			<div class="bottom"></div>
			
		</div>
		<!-- End content -->

		

	
    <!-- Begin footer -->
    <div class="footer_wrapper">
    	    <div id="footer">
	    	<ul class="sidebar_widget">
	    		<li id="text-9" class="widget widget_text">			<div class="textwidget"><img src="https://beverlypress.com/wp-content/uploads/2021/04/beverly-press-pln-logo.jpg" width="250px" height="auto" />
<br><br>
<em>Serving the Park Labrea, Miracle Mile, Hancock Park and West Hollywood communities since 1946.</em></div>
		</li>
<li id="text-8" class="widget widget_text">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_29888"><a href="https://issuu.com/beverlypress/docs/see-sip-savor-2019?fr=sY2RlNTI5MTQ3Ng" target="_blank" rel="noopener"><img src="https://beverlypress.com/wp-content/uploads/2019/09/see-sip-savor-footer.png" width="300" height="auto" class="aligncenter size-full wp-image-52592" /></a></div></div></div>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_29890"><a href="https://issuu.com/beverlypress/docs/beverly_press_75th_magazine?fr=sMDIzMjI5MTQ3Ng" target="_blank" rel="noopener"><img src="https://beverlypress.com/wp-content/uploads/2021/09/75th-Footer-1.png" alt="" width="300" height="310" class="aligncenter size-full wp-image-83191" /></a></div></div></div>
		</li>
	    	</ul>
	    	
	    	<br class="clear"/><br/><br/>
	    
	    </div>
	    
    <div id="copyright">
    	<div class="standard_wrapper wide">
    		<div id="copyright_left">
    	    © 2021 Beverly Press and Park Labrea News, All Rights Reserved.    		</div>
    		<a id="toTop">Back to top</a>
    	</div>
    </div>
    
    </div>
    <!-- End footer -->

</div>
<!-- End template wrapper -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4622650-25', 'auto');
  ga('send', 'pageview');

</script>
<div style="display: none;"><div id="boxzilla-box-29155-content"><p><a href="https://beverlypress.com/mail-delivery/"><img src="https://beverlypress.com/wp-content/uploads/2016/01/ad.jpg" alt="" width="1200" height="698" class="aligncenter size-full wp-image-78656" /></a></p>
</div></div><script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/fancybox/jquery.fancybox.pack.js?ver=2.3' id='fancybox/jquery.fancybox.pack.js-js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/hint.js?ver=2.3' id='hint.js-js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/jquery.tipsy.js?ver=2.3' id='jquery.tipsy.js-js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/browser.js?ver=2.3' id='browser.js-js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/flexslider/jquery.flexslider-min.js?ver=2.3' id='flexslider/jquery.flexslider-min.js-js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/jwplayer.js?ver=2.3' id='jwplayer.js-js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/waypoints.min.js?ver=2.3' id='waypoints.min.js-js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/mediaelement/mediaelement-and-player.min.js?ver=2.3' id='mediaelement/mediaelement-and-player.min.js-js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/jquery.touchwipe.1.1.1.js?ver=2.3' id='jquery.touchwipe.1.1.1.js-js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/jquery.ppflip.js?ver=2.3' id='jquery.ppflip.js-js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/jquery.swipebox.min.js?ver=2.3' id='jquery.swipebox.min.js-js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/custom.js?ver=2.3' id='custom.js-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":29155,"icon":"&times;","content":"","css":{"background_color":"#ffffff","color":"#0c0c0c","width":400,"border_color":"#0a0a0a","border_width":10,"border_style":"solid","position":"center"},"trigger":{"method":"time_on_page","value":"1"},"animation":"slide","cookie":{"triggered":0,"dismissed":24},"rehide":false,"position":"center","screenWidthCondition":null,"closable":true,"post":{"id":29155,"title":"Subscribe Popup","slug":"70th-anniversary-sign"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js"></script>

</body>
</html>
