<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<title>Luis de Jesus gallery exhibits abstract geometric artworks - Park Labrea News/ Beverly PressPark Labrea News/ Beverly Press</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://beverlypress.com/wp-content/themes/jupiter/style.css" />
<link rel="pingback" href="https://beverlypress.com/xmlrpc.php" />



<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://beverlypress.com/2020/02/luis-de-jesus-gallery-exhibits-abstract-geometric-artworks/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Luis de Jesus gallery exhibits abstract geometric artworks - Park Labrea News/ Beverly Press" />
<meta property="og:description" content="Luis De Jesus Los Angeles gallery hosts Britton Tolliver’s second solo exhibition, “Bend to Play,” on view from..." />
<meta property="og:url" content="https://beverlypress.com/2020/02/luis-de-jesus-gallery-exhibits-abstract-geometric-artworks/" />
<meta property="og:site_name" content="Park Labrea News/ Beverly Press" />
<meta property="article:tag" content="Bend to Play" />
<meta property="article:tag" content="Britton Tolliver" />
<meta property="article:tag" content="Los Angeles" />
<meta property="article:tag" content="Luis De Jesus Los Angeles" />
<meta property="article:section" content="Homepage Life Style and Arts" />
<meta property="article:published_time" content="2020-02-27T15:24:38+00:00" />
<meta property="og:image" content="https://beverlypress.com/wp-content/uploads/2020/02/W-BendtoPlay.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Luis De Jesus Los Angeles gallery hosts Britton Tolliver’s second solo exhibition, “Bend to Play,” on view from..."/>
<meta name="twitter:title" content="Luis de Jesus gallery exhibits abstract geometric artworks - Park Labrea News/ Beverly Press"/>
<meta name="twitter:image" content="https://beverlypress.com/wp-content/uploads/2020/02/W-BendtoPlay.jpg"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Park Labrea News/ Beverly Press &raquo; Feed" href="https://beverlypress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Park Labrea News/ Beverly Press &raquo; Comments Feed" href="https://beverlypress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Park Labrea News/ Beverly Press &raquo; Luis de Jesus gallery exhibits abstract geometric artworks Comments Feed" href="https://beverlypress.com/2020/02/luis-de-jesus-gallery-exhibits-abstract-geometric-artworks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/beverlypress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c182cd573639b4b6c100913638876aab"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-css'  href='https://beverlypress.com/wp-content/plugins/wp-colorbox/example5/colorbox.css?ver=c182cd573639b4b6c100913638876aab' type='text/css' media='all' />
<link rel='stylesheet' id='agp-core-repeater-css-css'  href='https://beverlypress.com/wp-content/plugins/agp-font-awesome-collection/assets/repeater/css/style.css?ver=c182cd573639b4b6c100913638876aab' type='text/css' media='all' />
<link rel='stylesheet' id='fac-css-css'  href='https://beverlypress.com/wp-content/plugins/agp-font-awesome-collection/assets/css/style.min.css?ver=c182cd573639b4b6c100913638876aab' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://beverlypress.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://beverlypress.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://beverlypress.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.38' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://beverlypress.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.38' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='https://beverlypress.com/wp-content/themes/jupiter/style.css?ver=c182cd573639b4b6c100913638876aab' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui-css'  href='https://beverlypress.com/wp-content/themes/jupiter/css/jqueryui/custom.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='https://beverlypress.com/wp-content/themes/jupiter/css/tipsy.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://beverlypress.com/wp-content/themes/jupiter/js/fancybox/jquery.fancybox.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://beverlypress.com/wp-content/themes/jupiter/js/flexslider/flexslider.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://beverlypress.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='https://beverlypress.com/wp-content/themes/jupiter/js/swipebox.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://beverlypress.com/wp-content/themes/jupiter/css/screen.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='https://beverlypress.com/wp-content/themes/jupiter/templates/custom-css.php?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css-css'  href='https://beverlypress.com/wp-content/themes/jupiter/css/grid.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://beverlypress.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='scroll-triggered-boxes-css'  href='https://beverlypress.com/wp-content/plugins/scroll-triggered-boxes/assets/css/styles.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://beverlypress.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://beverlypress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/wp-colorbox/jquery.colorbox-min.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/wp-colorbox/wp-colorbox.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/agp-font-awesome-collection/assets/repeater/js/main.js?ver=c182cd573639b4b6c100913638876aab'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/agp-font-awesome-collection/assets/libs/jquery.mobile.min.js?ver=c182cd573639b4b6c100913638876aab'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/agp-font-awesome-collection/assets/libs/responsiveslides.min.js?ver=c182cd573639b4b6c100913638876aab'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/agp-font-awesome-collection/assets/js/main.min.js?ver=c182cd573639b4b6c100913638876aab'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.38'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/beverlypress.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.38'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/beverlypress.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/beverlypress.com","wp_site_url":"https:\/\/beverlypress.com","wp_root_url":"https:\/\/beverlypress.com","wp_plugins_url":"https:\/\/beverlypress.com\/wp-content\/plugins","wp_content_url":"https:\/\/beverlypress.com\/wp-content","wp_includes_url":"https:\/\/beverlypress.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.2.19'></script>
<link rel='https://api.w.org/' href='https://beverlypress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beverlypress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beverlypress.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://beverlypress.com/?p=67518' />
<link rel="alternate" type="application/json+oembed" href="https://beverlypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeverlypress.com%2F2020%2F02%2Fluis-de-jesus-gallery-exhibits-abstract-geometric-artworks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beverlypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeverlypress.com%2F2020%2F02%2Fluis-de-jesus-gallery-exhibits-abstract-geometric-artworks%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_color_main="D7E5ED";a2a_color_border="AECADB";a2a_color_link_text="0654c1";a2a_color_link_text_hover="333333";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//beverlypress.com/?wordfence_lh=1&hid=A02962FA9499805BA6909090B4591F07');
</script><!-- <meta name="NextGEN" version="3.2.19" /> -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style type="text/css">
/* Custom Styles for Box 29155 */
.stb-29155 {
background: #ffffff !important;
color: #0c0c0c !important;
border-color: #0a0a0a !important;
border-width: 10px !important;
border-style: solid !important;
max-width: 400px;
@media ( max-width: 400px ) { #stb-29155 { display: none !important; } }
}

</style>

<link rel="icon" href="https://beverlypress.com/wp-content/uploads/2017/07/webwebBeverly-Press-logo1-A.jpg" sizes="32x32" />
<link rel="icon" href="https://beverlypress.com/wp-content/uploads/2017/07/webwebBeverly-Press-logo1-A.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://beverlypress.com/wp-content/uploads/2017/07/webwebBeverly-Press-logo1-A.jpg" />
<meta name="msapplication-TileImage" content="https://beverlypress.com/wp-content/uploads/2017/07/webwebBeverly-Press-logo1-A.jpg" />
 


<link rel='stylesheet' id='fac-fa-css'  href='https://beverlypress.com/wp-content/plugins/agp-font-awesome-collection/vendor/agp/agp-fontawesome/css/font-awesome.min.css?ver=c182cd573639b4b6c100913638876aab' type='text/css' media='all' />
</head>

<body class="single single-post postid-67518 single-format-standard custom-background">
		<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value=""/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="https://beverlypress.com"/>
		<input type="hidden" id="pp_slider_auto" name="pp_slider_auto" value="true"/>
		<input type="hidden" id="pp_slider_timer" name="pp_slider_timer" value="8"/>
	
	<!-- Begin mobile menu -->
	<div class="mobile_menu_wrapper">
	    <div class="menu-top-menu-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-29093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29093"><a href="https://beverlypress.com"><i class="fa fa-home"></i></a></li>
<li id="menu-item-29091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29091"><a href="https://beverlypress.com/advertising/">Advertising</a></li>
<li id="menu-item-29090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29090"><a href="https://beverlypress.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-29088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29088"><a href="https://beverlypress.com/contact-us/">Contact</a></li>
<li id="menu-item-29089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29089"><a href="https://beverlypress.com/about-us/">About</a></li>
<li id="menu-item-30005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30005"><a href="https://beverlypress.com/archives/">Archives</a></li>
<li id="menu-item-30657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30657"><a href="https://beverlypress.com/category/calendar/"><i class="fa fa-calendar"></i></a></li>
</ul></div><div class="menu-main-menu-container"><ul id="mobile_second_menu" class="mobile_main_nav"><li id="menu-item-29099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29099"><a href="https://beverlypress.com/category/local_news/">News</a></li>
<li id="menu-item-29096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29096"><a href="https://beverlypress.com/category/crime/">Crime</a></li>
<li id="menu-item-29097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29097"><a href="https://beverlypress.com/category/dining-and-entertainment/">Dining &#038; Entertainment</a></li>
<li id="menu-item-29098" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29098"><a href="https://beverlypress.com/category/life-style-and-art/">Life, Style &#038; Art</a></li>
<li id="menu-item-31947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31947"><a href="https://beverlypress.com/category/schools/">Schools</a></li>
<li id="menu-item-53252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53252"><a href="https://beverlypress.com/category/calendar/">Calendar</a></li>
<li id="menu-item-50402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50402"><a href="https://beverlypress.com/category/letters-to-the-editor/">Letters</a></li>
</ul></div>	</div>
	<!-- End mobile menu -->
	
	<!-- Begin template wrapper -->
	<div id="wrapper">
	
		<!-- Begin header -->
		<div id="header_wrapper">
			<div class="standard_wrapper">
				<div id="mobile_nav_icon"></div>
				<div class="menu-top-menu-container"><ul id="main_menu" class="main_nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29093"><a href="https://beverlypress.com"><i class="fa fa-home"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29091"><a href="https://beverlypress.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29090"><a href="https://beverlypress.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29088"><a href="https://beverlypress.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29089"><a href="https://beverlypress.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30005"><a href="https://beverlypress.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30657"><a href="https://beverlypress.com/category/calendar/"><i class="fa fa-calendar"></i></a></li>
</ul></div>				<div id="menu_border_wrapper"></div>
				<form role="search" method="get" name="searchform" id="searchform" action="https://beverlypress.com/">
					<div>
						<input type="text" value="" name="s" id="s" autocomplete="off" title="Search..."/>
						<button type="submit">
					    	<img src="https://beverlypress.com/wp-content/themes/jupiter/images/search_form_icon.png" alt=""/>
					    </button>
					</div>
				    <div id="autocomplete"></div>
				</form>
				<div class="social_wrapper">
    <ul>
    	    	    	<li class="twitter"><a target="_blank" title="Twitter" href="http://twitter.com/BeverlyPress"><img src="https://beverlypress.com/wp-content/themes/jupiter/images/social_black/twitter.png" alt=""/></a></li>
    	    	    	    	    	    	    	    	    	            </ul>
</div>			</div>
		</div>
		<!-- End header -->
		
		<div class="header_ads fade-in animated1">
		    		</div>
		
		<div id="boxed_wrapper">
			<div class="logo fade-in animated1">
				<div class="download-issue">
				
																	
							<a href="https://beverlypress.com/wp-content/uploads/2020/02/2.27-issue.pdf">
								<img src="https://beverlypress.com/wp-content/themes/jupiter/images/download-issue.jpg" alt="Download Newspaper Issue" />
								<p>Download Latest Issue</p>
							</a>
						
															
				<!--/download-issue--></div>
				<!-- Begin logo -->	
						
					<a id="custom_logo" class="logo_wrapper" href="https://beverlypress.com">
						<img src="https://beverlypress.com/wp-content/uploads/2018/06/park-labrea-news-beverly-press-low.png" alt=""/>
					</a>

								<!-- End logo -->
				
				<div class="header-ad">
				
					<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_29917"><a href="https://issuu.com/beverlypress/docs/see-sip-savor-2019?fr=sY2RlNTI5MTQ3Ng" target="_blank"><img src="https://beverlypress.com/wp-content/uploads/2019/09/see-sip-savor-2019-header-1.png" alt="header-right" width="200" height="auto" class="aligncenter size-full wp-image-52633" /></a></div></div>				
				<!--/header-ad--></div>
				
			</div>
			
			<div class="menu-main-menu-container"><ul id="second_menu" class="second_nav fade-in animated1"><li id="menu-item-29099" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://beverlypress.com/category/local_news/">News</a></li>
<li id="menu-item-29096" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://beverlypress.com/category/crime/">Crime</a></li>
<li id="menu-item-29097" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://beverlypress.com/category/dining-and-entertainment/">Dining &#038; Entertainment</a></li>
<li id="menu-item-29098" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://beverlypress.com/category/life-style-and-art/">Life, Style &#038; Art</a></li>
<li id="menu-item-31947" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://beverlypress.com/category/schools/">Schools</a></li>
<li id="menu-item-53252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://beverlypress.com/category/calendar/">Calendar</a></li>
<li id="menu-item-50402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://beverlypress.com/category/letters-to-the-editor/">Letters</a></li>
</ul></div>		</div>
<div class="header-leaderboard">
	
	
		
		<div id="dfAPmGG" class="dfads-javascript-load"></div>
		<script>
		(function($) { 
			$("#dfAPmGG").load("https://beverlypress.com/wp-admin/admin-ajax.php?action=dfads_ajax_load_ads&groups=9847&limit=1&orderby=random&order=ASC&container_id=&container_html=none&container_class=&ad_html=div&ad_class=&callback_function=&return_javascript=0&_block_id=dfAPmGG" );			
		})( jQuery );
		</script>
		<noscript><div class="dfad dfad_pos_1 dfad_first" id="_ad_66564"><a href="https://www.stratfordschools.com/events?utm_source=Park%20LaBrea%2FBeverly%20Press&amp;utm_medium=Website&amp;utm_campaign=Events&amp;utm_content=All%20SoCal%20Campuses"><img src="https://beverlypress.com/wp-content/uploads/2020/02/Stratford.leaderboard.Feb_..jpg" alt="Stratford.leaderboard.Feb." width="728" height="90" class="aligncenter size-full wp-image-66565" /></a></div></noscript>
		
	
<!--/header-leaderboard--></div>

<div id="page_caption" class="single_post fade-in animated2">
	<div class="boxed_wrapper">
		
		<div class="sub_page_caption">
										 
	    	
	    	February 27, 2020</div>
		<h2>Luis de Jesus gallery exhibits abstract geometric artworks</h2>
	</div>
</div>
<div class="single_post_ft_wrapper  fade-in animated3">
	</div>
<!-- Begin content -->
<div id="content_wrapper">
    <div class="inner">
    	<!-- Begin main content -->
    	<div class="inner_wrapper">
    		<div class="sidebar_content fade-in animated4">		
										<!-- Begin each blog post -->
						<div class="post_wrapper" style="padding-top:0;">
							<div class="post_inner_wrapper">
						    	<div class="post_wrapper_inner">
									<div class="post_inner_wrapper">
								        
										<div id="attachment_67519" style="width: 1660px" class="wp-caption aligncenter"><img class="size-full wp-image-67519" src="https://beverlypress.com/wp-content/uploads/2020/02/W-BendtoPlay.jpg" alt="Britton Tolliver’s Earthquake Makeup II is an acrylic and mixed media on panel, hangs in the gallery. (photo courtesy of Luis de Jesus Los Angeles gallery)" width="1650" height="2258" srcset="https://beverlypress.com/wp-content/uploads/2020/02/W-BendtoPlay.jpg 1650w, https://beverlypress.com/wp-content/uploads/2020/02/W-BendtoPlay-365x500.jpg 365w, https://beverlypress.com/wp-content/uploads/2020/02/W-BendtoPlay-438x600.jpg 438w" sizes="(max-width: 1650px) 100vw, 1650px" /><p class="wp-caption-text">Britton Tolliver’s Earthquake Makeup II is an acrylic and mixed media on panel, hangs in the gallery. (photo courtesy of Luis de Jesus Los Angeles gallery)</p></div>
<p>Luis De Jesus Los Angeles gallery hosts Britton Tolliver’s second solo exhibition, “Bend to Play,” on view from Feb. 29 through April 11. An opening reception will be held on Saturday, Feb. 29, from 6 to 8 p.m.</p>
<p>In “Bend to Play,” Tolliver applies a technique he devised for pushing paint through grids to an array of complex biomorphic and geometric forms.</p>
<p>Britton, a life long devotee to both the formal and psychological properties of abstraction, has come to embrace the vacillation between chaos and structure in his painting practice. This influence can be traced back to the artist’s early work in his early 20s while serving time in prison.</p>
<p>The paintings recall vacuum-formed topographical maps with microcosmic paint cliffs and pools teeming with the polymorphic genes of Fetish Finish and 1970s pop culture.&nbsp;</p>
<p>Luis De Jesus Los Angeles is located at 2685 S. La Cienega Blvd. For information, visit luisdejesus.com.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://beverlypress.com/2020/02/luis-de-jesus-gallery-exhibits-abstract-geometric-artworks/" data-a2a-title="Luis de Jesus gallery exhibits abstract geometric artworks"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fbeverlypress.com%2F2020%2F02%2Fluis-de-jesus-gallery-exhibits-abstract-geometric-artworks%2F&amp;linkname=Luis%20de%20Jesus%20gallery%20exhibits%20abstract%20geometric%20artworks" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fbeverlypress.com%2F2020%2F02%2Fluis-de-jesus-gallery-exhibits-abstract-geometric-artworks%2F&amp;linkname=Luis%20de%20Jesus%20gallery%20exhibits%20abstract%20geometric%20artworks" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fbeverlypress.com%2F2020%2F02%2Fluis-de-jesus-gallery-exhibits-abstract-geometric-artworks%2F&amp;linkname=Luis%20de%20Jesus%20gallery%20exhibits%20abstract%20geometric%20artworks" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fbeverlypress.com%2F2020%2F02%2Fluis-de-jesus-gallery-exhibits-abstract-geometric-artworks%2F&amp;linkname=Luis%20de%20Jesus%20gallery%20exhibits%20abstract%20geometric%20artworks" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fbeverlypress.com%2F2020%2F02%2Fluis-de-jesus-gallery-exhibits-abstract-geometric-artworks%2F&amp;linkname=Luis%20de%20Jesus%20gallery%20exhibits%20abstract%20geometric%20artworks" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>										
																				
										<br class="clear"/><br/>
																				
									</div>
									
								</div>
								<!-- End each blog post -->
						</div>
						
						<br class="clear"/><hr class="thick"/><br class="clear"/>						    
						    						    	  	<div class="post_previous">
						    	  		<span class="post_previous_icon"></span>
						    	  		<div class="post_previous_content">
						    	  			<h6>Previous Post</h6>
						    	  			<a href="https://beverlypress.com/2020/02/run-and-fundraise-for-the-l-a-lgbt-center/">Run and fundraise for the L.A. LGBT Center</a>
						    	  		</div>
						    	  	</div>
						    						    
						    						    	  	<div class="post_next">
						    	  		<span class="post_next_icon"></span>
						    	  		<div class="post_next_content">
						    	  			<h6>Next Post</h6>
						    	  			<a href="https://beverlypress.com/2020/02/hollywood-bowl-summer-festival-announces-lineup/">Hollywood Bowl summer festival announces lineup</a>
						    	  		</div>
						    	  	</div>
						    						
						<br class="clear"/><br class="clear"/><br class="clear"/>
						<div class="post_wrapper" style="padding-top:0">
							<div class="post_wrapper_inner">
																
																
								<br class="clear"/><h5 class="header_line subtitle"><span>You might also like</span></h5><br class="clear"/>								  
								 	<div class="flexslider post_carousel">
								 		<ul class="slides">
								  
										 										    <li>
										    											    	<h7><a href="https://beverlypress.com/2020/02/time-comments-sidewalk-repair-program/">More time for comments on Sidewalk Repair Program</a></h7>
										    	<span class="post_attribute">February 27, 2020</span>
											</li>
										  										    <li>
										    											    	<h7><a href="https://beverlypress.com/2020/02/foundation-grants-county-1-7-million-to-support-artists-in-public-sector/">Foundation grants county $1.7 million  to support artists in public sector</a></h7>
										    	<span class="post_attribute">February 27, 2020</span>
											</li>
										  										    <li>
										    											    		<a href="https://beverlypress.com/2020/02/npr-takes-its-program-onto-the-stage/" title="NPR takes its program onto the stage"><img class="carousel_thumb" src="https://beverlypress.com/wp-content/uploads/2020/02/W-To.The_.Top_-190x140.jpg" alt="NPR takes its program onto the stage"/></a>
										    											    	<h7><a href="https://beverlypress.com/2020/02/npr-takes-its-program-onto-the-stage/">NPR takes its program onto the stage</a></h7>
										    	<span class="post_attribute">February 27, 2020</span>
											</li>
										  										    <li>
										    											    	<h7><a href="https://beverlypress.com/2020/02/l-a-public-works-office-launches-new-website/">L.A. Public Works Office launches  new website</a></h7>
										    	<span class="post_attribute">February 20, 2020</span>
											</li>
										  										    <li>
										    											    		<a href="https://beverlypress.com/2020/02/cast-announced-for-l-a-engagement-of-hamilton/" title="Cast announced for L.A. engagement of ‘Hamilton’"><img class="carousel_thumb" src="https://beverlypress.com/wp-content/uploads/2020/02/Nicholas-Christopher-HAMILTON-National-Tour-c-Joan-Marcus-190x140.jpg" alt="Cast announced for L.A. engagement of ‘Hamilton’"/></a>
										    											    	<h7><a href="https://beverlypress.com/2020/02/cast-announced-for-l-a-engagement-of-hamilton/">Cast announced for L.A. engagement of ‘Hamilton’</a></h7>
										    	<span class="post_attribute">February 20, 2020</span>
											</li>
										  										    <li>
										    											    	<h7><a href="https://beverlypress.com/2020/02/federal-funds-approved-for-l-a-river-project/">Federal funds approved for L.A. River project</a></h7>
										    	<span class="post_attribute">February 20, 2020</span>
											</li>
										  										    <li>
										    											    		<a href="https://beverlypress.com/2020/02/digital-art-at-l-a-public-library-shows-historic-angelenos/" title="Digital art at L.A. Public Library shows historic Angelenos"><img class="carousel_thumb" src="https://beverlypress.com/wp-content/uploads/2020/02/i-library.digital.art_-190x140.png" alt="Digital art at L.A. Public Library shows historic Angelenos"/></a>
										    											    	<h7><a href="https://beverlypress.com/2020/02/digital-art-at-l-a-public-library-shows-historic-angelenos/">Digital art at L.A. Public Library shows historic Angelenos</a></h7>
										    	<span class="post_attribute">February 20, 2020</span>
											</li>
										  										    <li>
										    											    		<a href="https://beverlypress.com/2020/02/l-a-gallery-participates-in-art-fair/" title="L.A. gallery participates in art fair"><img class="carousel_thumb" src="https://beverlypress.com/wp-content/uploads/2020/02/i-Luis.de_.Jesus_.ALAC_-190x140.png" alt="L.A. gallery participates in art fair"/></a>
										    											    	<h7><a href="https://beverlypress.com/2020/02/l-a-gallery-participates-in-art-fair/">L.A. gallery participates in art fair</a></h7>
										    	<span class="post_attribute">February 13, 2020</span>
											</li>
										  										    <li>
										    											    	<h7><a href="https://beverlypress.com/2020/02/institute-of-contemporary-art-opens-dual-exhibitions/">Institute of Contemporary Art opens dual exhibitions</a></h7>
										    	<span class="post_attribute">February 13, 2020</span>
											</li>
										  									  
								  		</ul>
								    </div>
								    <br class="clear"/><br/>
																
										
								<br class="clear"/>
								 
<div class="comment_inner">
		
	<h5 class="header_line subtitle"><span>0 Comment</span></h5>
	
	  
	
	
		
	<br class="clear"/>
</div>
												<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/luis-de-jesus-gallery-exhibits-abstract-geometric-artworks/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://beverlypress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67518' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b344d4dcf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218"/></p>				</form>
					</div><!-- #respond -->
		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>								<br class="clear"/>
								
															</div>
						</div>
					</div>
				</div>
					<div class="sidebar_wrapper fade-in animated4">
						<div class="sidebar">
							
							<div class="content">
							
								<ul class="sidebar_widget">
									<li>
									
										
											
		<div id="dfCqcpn" class="dfads-javascript-load"></div>
		<script>
		(function($) { 
			$("#dfCqcpn").load("https://beverlypress.com/wp-admin/admin-ajax.php?action=dfads_ajax_load_ads&groups=10007&limit=1&orderby=random&order=ASC&container_id=&container_html=none&container_class=sidebar-ad&ad_html=div&ad_class=&callback_function=&return_javascript=0&_block_id=dfCqcpn" );			
		})( jQuery );
		</script>
		<noscript><div class="dfad dfad_pos_1 dfad_first" id="_ad_30019"><a class="wp-colorbox-yt cboxElement" href="http://player.vimeo.com/video/131625524" title="<a href='http://www.parklabrea.com/'>Visit Park Labrea</a>" style="display:block; height: 150px;">
<img src="https://beverlypress.com/wp-content/uploads/2015/06/pl-top.jpg" /></a>
<div style="clear:both;"></div><a href="http://www.parklabrea.com/" onClick="ga('send', 'event', { eventCategory: 'Advertising', eventAction: 'click', eventLabel: 'Park Labrea Apartments'});" target="_blank"><img src="https://beverlypress.com/wp-content/uploads/2015/06/pl-bottom.jpg" /></a>

<script type="text/javascript">
jQuery(document).ready(function() {
jQuery(".wp-colorbox-yt").colorbox({iframe:true, scrolling:false, width:"90%", height:"90%", maxWidth:640, maxHeight: 480});
});
</script>

<div id="plvideo" style="padding: 10px; background: #fff; display:none;">
<iframe width="640" height="360" src="https://www.youtube.com/embed/FPT4lVh0V6A?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe>
</div></div></noscript>
													
		<div id="dfoOtR4" class="dfads-javascript-load"></div>
		<script>
		(function($) { 
			$("#dfoOtR4").load("https://beverlypress.com/wp-admin/admin-ajax.php?action=dfads_ajax_load_ads&groups=10008&limit=1&orderby=random&order=ASC&container_id=&container_html=none&container_class=sidebar-ad&ad_html=div&ad_class=&callback_function=&return_javascript=0&_block_id=dfoOtR4" );			
		})( jQuery );
		</script>
		<noscript><div class="dfad dfad_pos_1 dfad_first" id="_ad_66558"><a href="https://www.farmersmarketla.com/pages/merchant-of-the-month-green-maya"><img src="https://beverlypress.com/wp-content/uploads/2020/02/FM.Mom-cube.-Green-Maya.jpg" alt="FM.Mom cube. Green Maya" width="300" height="250" class="aligncenter size-full wp-image-66559" /></a></div></noscript>
													
		<div id="dfwmjj2" class="dfads-javascript-load"></div>
		<script>
		(function($) { 
			$("#dfwmjj2").load("https://beverlypress.com/wp-admin/admin-ajax.php?action=dfads_ajax_load_ads&groups=10009&limit=1&orderby=random&order=ASC&container_id=&container_html=none&container_class=sidebar-ad&ad_html=div&ad_class=&callback_function=&return_javascript=0&_block_id=dfwmjj2" );			
		})( jQuery );
		</script>
		<noscript><div class="dfad dfad_pos_1 dfad_first" id="_ad_30652"><a href="http://latimes.com/subscribe" rel="attachment wp-att-30646"><img src="https://beverlypress.com/wp-content/uploads/2010/08/16CR237_Beverly_Press_Subscription_online_adsR2-1.jpg" alt="16CR237_Beverly_Press_Subscription_online_adsR2-1" width="500" height="400" class="alignnone size-full wp-image-30646" /></a></div></noscript>
		
																			
									</li>
									<li id="text-13" class="widget widget_text">			<div class="textwidget"><a href="https://issuu.com/beverlypress/docs/2018-dining-and-entertainment-reduc?e=2980394/64636023" target="_blank"><img src="https://beverlypress.com/wp-content/uploads/2016/01/footer-cover-2018.png" alt="footer-cover-2018" width="300" height="auto" class="aligncenter size-full wp-image-52592" /></a></div>
		</li>
<li id="custom_social_counter-2" class="widget Custom_Social_Counter"><h2 class="widgettitle">Socialize</h2>		    <div class="social_profile">
		    			        		        <div class="profile">
		        	<a class="social_icon twitter" href="http://twitter.com/BeverlyPress">
		        		<img src="https://beverlypress.com/wp-content/themes/jupiter/images/social_twitter_light.png" alt="" class="social"/>
		        	</a>
		        	<div class="counter">
		        		<h4>1,916</h4>
		        		<span class="count">followers</span>
		        	</div>
		        	<a class="button" href="http://twitter.com/BeverlyPress">Follow</a>
		        </div>
		        		        		    </div>
</li>
<li id="custom_popular_posts-2" class="widget Custom_Popular_Posts"><h2 class="widgettitle">Popular Posts</h2><ul class="posts blog"><li><a href="https://beverlypress.com/2014/07/driver-of-stolen-tesla-dies-after-crash-on-la-brea/"><img class="alignleft frame" src="https://beverlypress.com/wp-content/uploads/2014/07/TeslaCrash.gif" alt="" /></a><strong class="title"><a href="https://beverlypress.com/2014/07/driver-of-stolen-tesla-dies-after-crash-on-la-brea/">Driver of stolen Tesla dies after crash on La Brea</a></strong><br/><span class="post_attribute">Jul 10, 2014</span></li><li><a href="https://beverlypress.com/2014/01/protestors-rally-to-%e2%80%98save-the-halls%e2%80%99/"><img class="alignleft frame" src="https://beverlypress.com/wp-content/uploads/2013/12/GreatHallLongHall1.gif" alt="" /></a><strong class="title"><a href="https://beverlypress.com/2014/01/protestors-rally-to-%e2%80%98save-the-halls%e2%80%99/">Protestors rally to ‘save the halls’</a></strong><br/><span class="post_attribute">Jan 2, 2014</span></li><li><a href="https://beverlypress.com/2013/08/o%e2%80%99farrell-settling-in-as-hollywood-councilman/"><img class="alignleft frame" src="https://beverlypress.com/wp-content/uploads/2013/07/MitchOFarrell.gif" alt="" /></a><strong class="title"><a href="https://beverlypress.com/2013/08/o%e2%80%99farrell-settling-in-as-hollywood-councilman/">O’Farrell settling in as Hollywood councilman</a></strong><br/><span class="post_attribute">Aug 1, 2013</span></li><li><a href="https://beverlypress.com/2013/12/council-votes-to-demolish-great-halllong-hall/"><img class="alignleft frame" src="https://beverlypress.com/wp-content/uploads/2013/12/GreatHallLongHall.gif" alt="" /></a><strong class="title"><a href="https://beverlypress.com/2013/12/council-votes-to-demolish-great-halllong-hall/">Council votes to demolish Great Hall/Long Hall</a></strong><br/><span class="post_attribute">Dec 5, 2013</span></li><li><a href="https://beverlypress.com/2015/08/war-of-words-waged-with-l-a-animal-services/"><img class="alignleft frame" src="https://beverlypress.com/wp-content/uploads/2015/08/p-MayorsHouseProtest1-190x140.gif" alt="" /></a><strong class="title"><a href="https://beverlypress.com/2015/08/war-of-words-waged-with-l-a-animal-services/">War of words waged with L.A. Animal Services</a></strong><br/><span class="post_attribute">Aug 5, 2015</span></li></ul></li>
								</ul>
								
							</div>
						
						</div>
						<br class="clear"/>
					
						<div class="sidebar_bottom"></div>
					</div>
					
				</div>
				<!-- End main content -->
				
				<br class="clear"/>
			</div>
			
			<div class="bottom"></div>
			
		</div>
		<!-- End content -->

		

	
    <!-- Begin footer -->
    <div class="footer_wrapper">
    	    <div id="footer">
	    	<ul class="sidebar_widget">
	    		<li id="text-9" class="widget widget_text">			<div class="textwidget"><img src="https://beverlypress.com/wp-content/uploads/2016/01/park-labrea-news-beverly-press-hi-1.png" width="250px" height="auto" />
<br><br>
<em>Serving the Park Labrea, Miracle Mile, Hancock Park and West Hollywood communities since 1946.</em></div>
		</li>
<li id="text-8" class="widget widget_text">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_29888"><a href="https://issuu.com/beverlypress/docs/see-sip-savor-2019?fr=sY2RlNTI5MTQ3Ng" target="_blank"><img src="https://beverlypress.com/wp-content/uploads/2019/09/see-sip-savor-footer.png" width="300" height="auto" class="aligncenter size-full wp-image-52592" /></a></div></div></div>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_29890"><a href="http://issuu.com/beverlypress/docs/our-people-our-places-70th-annivers/1" target="_blank"><img src="https://beverlypress.com/wp-content/uploads/2016/01/bottom-70th-ad.png" alt="bottom-70th-ad" width="460" height="316" class="aligncenter size-full wp-image-32671" /></a></div></div></div>
		</li>
	    	</ul>
	    	
	    	<br class="clear"/><br/><br/>
	    
	    </div>
	    
    <div id="copyright">
    	<div class="standard_wrapper wide">
    		<div id="copyright_left">
    	    © 2016 Park Labrea News and Beverly Press, All Rights Reserved.    		</div>
    		<a id="toTop">Back to top</a>
    	</div>
    </div>
    
    </div>
    <!-- End footer -->

</div>
<!-- End template wrapper -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4622650-25', 'auto');
  ga('send', 'pageview');

</script>
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"","context":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.2.19'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.2.19'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/fancybox/jquery.fancybox.pack.js?ver=2.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/hint.js?ver=2.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/jquery.tipsy.js?ver=2.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/browser.js?ver=2.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/flexslider/jquery.flexslider-min.js?ver=2.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/jwplayer.js?ver=2.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/waypoints.min.js?ver=2.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/mediaelement/mediaelement-and-player.min.js?ver=2.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/jquery.touchwipe.1.1.1.js?ver=2.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/jquery.ppflip.js?ver=2.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/jquery.swipebox.min.js?ver=2.3'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/themes/jupiter/js/custom.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var STB_Global_Options = {"testMode":""};
var STB_Box_Options = {"29155":{"id":29155,"title":"70th Anniversary Sign Up","trigger":"percentage","triggerPercentage":40,"triggerElementSelector":"","animation":"slide","cookieTime":2,"autoHide":true,"autoShow":true,"position":"bottom-left","minimumScreenWidth":400,"unclosable":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://beverlypress.com/wp-content/plugins/scroll-triggered-boxes/assets/js/script.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://beverlypress.com/wp-includes/js/wp-embed.min.js?ver=c182cd573639b4b6c100913638876aab'></script>
<script async="async" type='text/javascript' src='https://beverlypress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<!-- Scroll Triggered Boxes v2.2.1 - https://wordpress.org/plugins/scroll-triggered-boxes/-->			<div class="stb-container stb-bottom-left-container">
				<div class="scroll-triggered-box stb stb-29155 stb-bottom-left"
				     id="stb-29155"
				     style="display: none;">
					<div class="stb-content">
						<p><a href="https://issuu.com/beverlypress/docs/see-sip-savor-2019?fr=sY2RlNTI5MTQ3Ng" target="_blank"><img class="alignnone size-full wp-image-61989" src="https://beverlypress.com/wp-content/uploads/2019/09/see-sip-savor-footer.png" alt="see-sip-savor-footer" width="336" height="358" /></a></p>
					</div>
											<span class="stb-close">&times;</span>
									</div>
			</div>
			<div id="stb-overlay"></div><!-- / Scroll Triggered Box --><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js"></script>

</body>
</html>

<!-- Dynamic page generated in 2.336 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-28 05:15:44 -->

<!-- Compression = gzip -->